<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3213516723-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<META content='820fbecdd11265d3' name='y_key'></META>
<meta content='k9IVkvPbZL55VxxRND7J1ZV7Da8' name='alexaVerifyID'/>
<meta content='IE=EmulateIE7' http-equiv='X-UA-Compatible'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://linuxblog.darkduck.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://linuxblog.darkduck.com/2018/01/amazing-facts-about-linux.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Linux notes from DarkDuck - Atom" href="http://linuxblog.darkduck.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Linux notes from DarkDuck - RSS" href="http://linuxblog.darkduck.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Linux notes from DarkDuck - Atom" href="https://www.blogger.com/feeds/474321140763590831/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Linux notes from DarkDuck - Atom" href="http://linuxblog.darkduck.com/feeds/1780411224553567689/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/771816573-ieretrofit.js"></script>
<![endif]-->
<link href='https://2.bp.blogspot.com/-aDQuyc3_7F8/TzrZ2FttCfI/AAAAAAAAARw/lTZdVr-gVok9D3u27QZsxW-EeLkyh3ejgCPcBGAYYCw/s1600/linux.jpg' rel='image_src'/>
<meta content='http://linuxblog.darkduck.com/2018/01/amazing-facts-about-linux.html' property='og:url'/>
<meta content='Amazing Facts about Linux Operating System You Probably Don&#39;t Know' property='og:title'/>
<meta content='How to choose an operating system for your computer and how to run it there.' property='og:description'/>
<meta content='https://2.bp.blogspot.com/-aDQuyc3_7F8/TzrZ2FttCfI/AAAAAAAAARw/lTZdVr-gVok9D3u27QZsxW-EeLkyh3ejgCPcBGAYYCw/w1200-h630-p-k-no-nu/linux.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Start of Changing the Blogger Title Tag -->
<title>Amazing Facts about Linux Operating System You Probably Don't Know - Linux notes from DarkDuck</title>
<!-- End of Changing the Blogger Title Tag -->
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 930px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 930px;
max-width: 930px;
_width: 930px;
}
.main-inner .columns {
padding-left: 180px;
padding-right: 180px;
}
.main-inner .fauxcolumn-center-outer {
left: 180px;
right: 180px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("180px") -
parseInt("180px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 180px;
}
.main-inner .fauxcolumn-right-outer {
width: 180px;
}
.main-inner .column-left-outer {
width: 180px;
right: 100%;
margin-left: -180px;
}
.main-inner .column-right-outer {
width: 180px;
margin-right: -180px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<!-- Place this tag in your head or just before your close body tag -->
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'>
  {lang: 'en-GB'}
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=474321140763590831&amp;zx=10ce94c5-560d-41c3-bba6-991c29c19bca' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=474321140763590831&amp;zx=10ce94c5-560d-41c3-bba6-991c29c19bca' rel='stylesheet'/></noscript>
</head>
<body class='loading'>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d474321140763590831\x26blogName\x3dLinux+notes+from+DarkDuck\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dDARK\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://linuxblog.darkduck.com/search\x26blogLocale\x3den_GB\x26v\x3d2\x26homepageUrl\x3dhttp://linuxblog.darkduck.com/\x26targetPostID\x3d1780411224553567689\x26blogPostOrPageUrl\x3dhttp://linuxblog.darkduck.com/2018/01/amazing-facts-about-linux.html\x26vt\x3d-4591638330790896156',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<script type='text/javascript'>
window.google_analytics_uacct = "UA-6414486-4";
</script>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://linuxblog.darkduck.com/'>
Linux notes from DarkDuck
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>How to choose an operating system for your computer and how to run it there.</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol'><div class='widget PageList' data-version='1' id='PageList1'>
<div class='widget-content'>
<ul>
<li>
<a href='http://linuxblog.darkduck.com/'>Home</a>
</li>
<li>
<a href='http://linuxblog.darkduck.com/p/start-here.html'>Start Here</a>
</li>
<li>
<a href='http://linuxblog.darkduck.com/p/about-me.html'>About Me</a>
</li>
<li>
<a href='http://buylinuxcds.co.uk/'>Buy Linux CDs!</a>
</li>
<li>
<a href='http://linuxblog.darkduck.com/p/advertise-here.html'>Advertise here!</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>18 Jan 2018</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry'>
<a name='1780411224553567689'></a>
<h3 class='post-title entry-title'>
<a href='http://linuxblog.darkduck.com/2018/01/amazing-facts-about-linux.html'>Amazing Facts about Linux Operating System You Probably Don't Know</a>
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content'>
<h2>
Introduction</h2>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-aDQuyc3_7F8/TzrZ2FttCfI/AAAAAAAAARw/lTZdVr-gVok9D3u27QZsxW-EeLkyh3ejgCPcBGAYYCw/s1600/linux.jpg" imageanchor="1" rel="nofollow" style="clear: right; float: right; margin-bottom: 1em; margin-left: 1em;"><img border="0" data-original-height="218" data-original-width="180" src="https://2.bp.blogspot.com/-aDQuyc3_7F8/TzrZ2FttCfI/AAAAAAAAARw/lTZdVr-gVok9D3u27QZsxW-EeLkyh3ejgCPcBGAYYCw/s1600/linux.jpg" /></a></div>
It was almost 30 years ago when the first version of <a href="http://linuxblog.darkduck.com/search/label/linux">Linux</a> came into the market and since then, this operating system has made its important stature beside Microsoft Windows. Linux has turned out to be one of the most acknowledged and extensively used operating system. Enthused by UNIX, Linux has smartly managed to attract a lot of tech giants such as Facebook, Google, Yahoo, Twitter, Amazon, and much more. However, when it comes to assessing the exact rate of adoption of Linux in the market, the task is a bit tough since the sources to get copies are wide in number. Appreciating workers' and developers' hard-work, Linux has been designed in such a way that exploring and learning things on this operating system has become quite captivating and enthralling.<br />
<br />
In this post, let's know more about amazing features and facts of this operating system.<br />
<br />
<a name='more'></a><hr />
<h2>
Linux is not the full system that we use</h2>
For those who believe that <a href="http://www.sysprobs.com/whats-the-difference-between-a-linux-and-windows-server">Linux is an entire system</a>, let's clear it out that it is just a part of it. Linux is one such program that provides essential resources to other programs. Hence, the system that is brought into the usage is an amalgamation of both Linux and GNU system. It takes a lot of things to create a full operating system like text editors, compilers, X windows systems, and more. According to the reports, GNU was trying to build an independent operating system since 1984. And then, by early 90's, it successfully created one as well, which was devoid of Kernel. This project by GNU had its own Kernel, known as GNU Hurd, however, it was not completed. And then, somewhere in 1992, Linux Kernel came into the limelight and fulfilled the needs.<br />
<br />
Hence, Linux is not the entire operating system but it is just a Kernel. On the contrary, GNU Linux is the operating system that is available in different varieties.<br />
<br />
<h2>
More than 90% source code is written by other developers</h2>
The Linux project is not the hard work of a bunch of programmers but a lot of them. After 1996, this project started growing at a fast pace. Initially, Torvalds had released only 10,000 code lines and today, the number has reached to millions. Approximately, it is said that 10000 and more developers from across the world have contributed their bits to its development. And, surprisingly, the number is not halting there. With each passing day, more developers are associating with this project, adding more features to it and making it more amazing.<br />
<br />
It is also noteworthy that only 2% of the Kernel carries Torvalds codes and most of the parts of <a href="https://www.howtogeek.com/howto/31632/what-is-the-linux-kernel-and-what-does-it-do/">Linux Kernel</a> are written in Assembly and C Languages. In 1991, the very first version 0.01 had 10239 lines of code during its release and consumed only 65 KB. Today, a normal Linux Kernel carries more than 10 million lines of code and this number is growing every year by 10%. The Linux 4.12, which was launched in July 2017, had 24,170,860 lines of code. Every single day, developers add 4500 lines and change 1500 lines.<br />
<br />
In 2016, corporative programmers had developed almost 75% of Linux code. In the current version, Google has its 1.1% contribution.<br />
<br />
<h2>
Microsoft also Contributes to Linux Kernel Development</h2>
Microsoft, one of the major players in the domain of software development, has its significant contribution to the development of Linux as well. Once, Microsoft's lines of code were more than Canonical. However, Microsoft does not contribute to enhancing the Kernel, on the contrary, its contribution is more for the support of <a href="https://docs.microsoft.com/en-us/windows-server/virtualization/hyper-v/best-practices-for-running-linux-on-hyper-v">Hyper-V hypervisor on Linux</a>.<br />
<br />
The main intention of Microsoft behind virtualizing their operating system under Linux is to make it work better and more efficiently. After all, that is the reason why Linux is a GLP. It allows others to contribute and fix their problems simultaneously. Hence, it is quite obvious for Microsoft to utilize Linux, considering the developer-friendly behavior that Microsoft is posing for years.<br />
<br />
<h2>
Most of the Supercomputers use Linux</h2>
If you go by the research, almost 498 speediest computers out of 500 work on Linux. Although Linux has been giving a tough competition to everyone, however, in the present situation, it is knocking down every other competitor coming its way. Since supercomputers are growing at a faster pace, other systems like IBM AIX and more are not going to withstand the competition for a longer period of time.<br />
<br />
As far as the high-performance computing is concerned, Linux has managed to become a number of choice among users. In 1998, the adoption number of Linux was only 1-2% and today, it is more than 90%. There are several reasons that contributed in making Linux famous like management ease, community resources, security, compatibility and more.<br />
<br />
<h2>
Linux based Mobile Operating Systems</h2>
In the present era, you can easily find more than 10 Linux-based mobile operating systems. Generally, people perceive that Android is the only operating system which is currently running on Linux. However, apart from that, there are 10 more operating systems that are using Linux. The list includes names like Firefox OS, OpenZaurus, Ubuntu Touch, Sailfish OS, Mobline and more.<br />
<br />
In Smartphones, Linux holds a significant following. Linux Kernel is used to build several top operating systems, including <a href="https://www.androidauthority.com/android-linux-784964/">Google's Android</a>, Nokia's Maemo and Palm's WebOS.<br />
<br />
Regardless of Samsung dominating the Smartphone market with its Galaxy series, the first every Smartphone launched was by HTC. And, primarily, Google's Android is running on Linux Kernel. However, Google had modified Android several times to make it go beyond its original basis.<br />
<br />
<h2>
Google has its own Linux Distribution - Goobuntu</h2>
For its internal employees, Google provides its own distribution of Linux, which is known as Goobuntu. Based on standard versions of Ubuntu, Goobuntu is only used by the employees of Google and it is not available to the public yet. <span style="white-space: pre;"> </span><br />
<br />
Since using Linux is not a big deal for developers, hence after few modifications and tweaks, Goobuntu was perfectly ready for Google employees that carries specific security policies. However, back in time, there were several rumors regarding Google distributing Goobuntu to the general public. Debunking these rumors, the founder of the Ubuntu project showed no such inclination through Google's end.<br />
<br />
There was another variant of Ubuntu, known as <a href="https://www.linux.com/news/gobuntu-become-installation-option-ubuntu">Gobuntu</a>. This version was in no way associated with Google. It included altered and free content, however, it does not support the operations anymore.<br />
<br />
<h2>
Initial Linux Kernel Releases were not for General Public License</h2>
The initial releases of Linux Kernel carried some restrictions for commercial use and were strictly not for the general public. The kernel is only used for running programs as it is entirely useless without it. Even Torvalds had to run several GNU software to understand the initial release of Linux. Some of the tools it included were text editors, shell, compilers, and more. The initial release also had a bash shell. However, in 1992, Torvalds released the kernel under General Public License and the first version was 0.99.<br />
<br />
Yggdrasil was the first commercial distributor of GNU Linux. Back in 1992, it was launched in the format of a CD. In 1999, Red Hat was one of the first companies to settle with it.<br />
<br />
<h2>
Tux (The Linux Penguin Logo)</h2>
Recommended by Torvalds to provide a pet <a href="https://www.wired.com/2001/03/the-story-behind-tux-the-penguin/">penguin to Linux</a>, Tux was never meant to be a Linux logo but a mascot. Tux stands for Tuxedo. There was a logo competition held for Linux and during this competition, Tux was submitted, however, it never won. Larry Ewing, a programmer, designed with an image by using the very first version of Linux photo editing tool, GIMP.<br />
<br />
Although, initially, several developers suggested many creatures like foxes, sharks, hawks, eagles and more, however, penguin stuck in Torvalds's mind, hence the result. Instead of a strong and bulgy penguin, Torvalds wanted cute and cuddly one.<br />
<br />
<h2>
Area of application of Linux</h2>
Talking about the application area of Linux, the list is quite huge. It includes U.S. Navy Submarine Fleet, U.S. Department of Defense, Tamil Nadu for Education Purpose, Federal Aviation Administration, Japan's bullet trains, the New York Stock Exchange, Traffic Control of San Francisco, CERN, Russia, air traffic control systems, Brazil, control of nuclear reactors of ships &amp; submarines, Venezuela, Google, Facebook, Cisco, LinkedIn, Twitter, TiVo, Toyota, White House server hosting website, and much more operate on Linux OS.<br />
<br />
As far as the animation is concerned, Titanic's visual effects were designed by James Cameron on the machines that were running on Linux. And, in the movie Avatar, 3D applications were developed on the platform of Linux by using Foss Software.<br />
<br />
Apart from these, there are several other things that run on Linux, such as:<br />
<br />
<ul>
<li>95% of 1 million top domains</li>
<li>E-commerce biggies including Walmart, Amazon, PayPal, and eBay</li>
<li>Over 80% Smartphones</li>
<li>75% enterprises that are cloud-enabled</li>
<li>Consumer electronics</li>
</ul>
<br />
<hr />
<i>Amy Bros is the Technical Editor&nbsp;of <a href="http://www.sysprobs.com/">sysprobs.com</a>. Bros have a passion for helping people to solve all their problems related to technology from last 9 years.&nbsp;She worked as a freelance Network Engineer previously.</i>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<table bgcolor='efefef'><tr>
<td width='100px'>
</td>
<td><b>About DarkDuck</b><br/><i>
DarkDuck is a person with whole life spent in IT area. It does not mean only <a href='http://linuxblog.darkduck.com/p/buy-linux-cds.html'>Linux</a>, but also <a href='http://en.sap.darkduck.com' target='_blank'>SAP systems</a>. Learn more about him <a href='http://linuxblog.darkduck.com/p/about-me.html'>here</a>.</i></td>
</tr></table>
<div>
<b>If you like this blog, please do not forget to share or put it into your favourites:</b><br/>
</div>
<div class='addthis_toolbox addthis_default_style '>
<table cellpadding='8'><tr><td><a class='addthis_button_facebook_like' fb:like:layout='button_count'></a>
<a class='addthis_button_tweet'></a>
<a class='addthis_counter addthis_pill_style'></a>
</td><td>
<g:plusone size='medium'></g:plusone>
</td></tr></table>
</div>
<script type='text/javascript'>var addthis_config = {"data_track_clickback":true};</script>
<script src='http://s7.addthis.com/js/250/addthis_widget.js#username=darkduck' type='text/javascript'></script>
</div>
<div><b>You can also subscribe to this blog via e-mail or RSS, links are on the right. This is absolutely FREE!</b></div>
<div><span class='post-backlinks post-comment-link'>
</span>
</div>
<span class='post-author vcard'>
Posted by
<span class='fn'>DarkDuck</span>
</span>
<span class='post-timestamp'>
at
<a class='timestamp-link' href='http://linuxblog.darkduck.com/2018/01/amazing-facts-about-linux.html' rel='bookmark' title='permanent link'><abbr class='published' title='2018-01-18T06:13:00Z'>06:13</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-202986825'>
<a href='https://www.blogger.com/post-edit.g?blogID=474321140763590831&postID=1780411224553567689&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='http://linuxblog.darkduck.com/search/label/guest%20post' rel='tag'>guest post</a>,
<a href='http://linuxblog.darkduck.com/search/label/linux' rel='tag'>linux</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>
0
comments:
        
</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=474321140763590831&postID=1780411224553567689' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/2244480862-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4><!--Can't find substitution for tag [post.backlinksLabel]--></h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'><!--Can't find substitution for tag [post.createLinkLabel]--></a>
</p>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://linuxblog.darkduck.com/2018/01/top-5-posts-from-2017-version-1.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://linuxblog.darkduck.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://linuxblog.darkduck.com/feeds/1780411224553567689/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en-GB' };
  </script>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<!-- BEGIN Amazon CPM ad code-->
<script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
<script type="text/javascript" language="javascript">
  //<![CDATA[
    aax_getad_mpb({
      "slot_uuid":"35079d9b-9305-4b4d-ad1f-f73a0de5037d"
    });
  //]]>
</script>
<!-- END Amazon CPM ad code -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<img alt='Sparkline' height='30' id='Stats1_sparkline' width='75'/>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-title'><a href='http://linuxblog.darkduck.com/2018/01/pros-and-cons-of-linux.html'>Pros and cons of Linux</a></div>
<div class='item-snippet'>Windows today beats almost all the markets thanks to its simplicity and large number of programs and games in a free access. We are used to ...</div>
</li>
<li>
<div class='item-title'><a href='http://linuxblog.darkduck.com/2016/10/2-linux-clients-for-microsofts-onedrive.html'>2 Linux clients for Microsoft's OneDrive. Yes, they work, but...</a></div>
<div class='item-snippet'>The Linux notes from DarkDuck  blog has recently published a How-to guide for using cloud storage from the Russian company Yandex with nativ...</div>
</li>
<li>
<div class='item-title'><a href='http://linuxblog.darkduck.com/2018/01/amazing-facts-about-linux.html'>Amazing Facts about Linux Operating System You Probably Don't Know</a></div>
<div class='item-snippet'> Introduction    It was almost 30 years ago when the first version of Linux  came into the market and since then, this operating system has ...</div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<a href="http://linuxblog.darkduck.com/p/advertise-here.html"><img src="http://1.bp.blogspot.com/-hCTkcOvTqfo/TwR95BO5GII/AAAAAAAAAN4/oktXh4dsVW4/s1600/ads.png" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(3)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2018/01/'>
Jan 2018
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(56)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/12/'>
Dec 2017
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/11/'>
Nov 2017
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/10/'>
Oct 2017
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/09/'>
Sep 2017
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/08/'>
Aug 2017
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/07/'>
Jul 2017
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/06/'>
Jun 2017
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/05/'>
May 2017
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/04/'>
Apr 2017
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/03/'>
Mar 2017
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/02/'>
Feb 2017
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/01/'>
Jan 2017
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(53)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/12/'>
Dec 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/11/'>
Nov 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/10/'>
Oct 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/09/'>
Sep 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/08/'>
Aug 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/07/'>
Jul 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/06/'>
Jun 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/05/'>
May 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/04/'>
Apr 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/03/'>
Mar 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/02/'>
Feb 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/01/'>
Jan 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(47)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/12/'>
Dec 2015
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/11/'>
Nov 2015
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/10/'>
Oct 2015
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/09/'>
Sep 2015
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/08/'>
Aug 2015
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/07/'>
Jul 2015
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/06/'>
Jun 2015
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/05/'>
May 2015
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/04/'>
Apr 2015
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/03/'>
Mar 2015
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/02/'>
Feb 2015
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/01/'>
Jan 2015
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(45)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/12/'>
Dec 2014
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/10/'>
Oct 2014
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/09/'>
Sep 2014
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/08/'>
Aug 2014
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/07/'>
Jul 2014
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/06/'>
Jun 2014
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/05/'>
May 2014
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/04/'>
Apr 2014
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/03/'>
Mar 2014
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/02/'>
Feb 2014
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/01/'>
Jan 2014
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(75)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/12/'>
Dec 2013
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/11/'>
Nov 2013
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/10/'>
Oct 2013
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/09/'>
Sep 2013
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/08/'>
Aug 2013
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/07/'>
Jul 2013
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/06/'>
Jun 2013
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/05/'>
May 2013
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/04/'>
Apr 2013
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/03/'>
Mar 2013
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/02/'>
Feb 2013
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/01/'>
Jan 2013
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(157)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/12/'>
Dec 2012
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/11/'>
Nov 2012
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/10/'>
Oct 2012
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/09/'>
Sep 2012
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/08/'>
Aug 2012
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/07/'>
Jul 2012
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/06/'>
Jun 2012
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/05/'>
May 2012
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/04/'>
Apr 2012
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/03/'>
Mar 2012
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/02/'>
Feb 2012
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/01/'>
Jan 2012
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(172)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/12/'>
Dec 2011
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/11/'>
Nov 2011
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/10/'>
Oct 2011
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/09/'>
Sep 2011
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/08/'>
Aug 2011
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/07/'>
Jul 2011
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/06/'>
Jun 2011
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/05/'>
May 2011
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/04/'>
Apr 2011
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/03/'>
Mar 2011
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/02/'>
Feb 2011
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/01/'>
Jan 2011
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(22)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2010/12/'>
Dec 2010
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2010/11/'>
Nov 2010
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2010/10/'>
Oct 2010
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Other resources of author</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.darkduck.com/'>Dark Duck home page (in Russian)</a></li>
<li><a href='http://air.darkduck.com/'>Photos of air-planes and helicopters</a></li>
<li><a href='http://en.sap.darkduck.com'>FAQ for Financial module of SAP system</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>Shop</h2>
<div class='widget-content'>
<table bgcolor="#dddddd"><tbody><tr><td><font size="+1;"><b><a href="http://buylinuxcds.co.uk/">Buy Linux CDs</a><br /><br /><a href="http://ml.darkduck.com/">DarkDuckByML </a></b></font><br /></td></tr></tbody></table>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Subscribe Now</h2>
<div class='widget-content'>
<table><tr><td>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LinuxNotesFromDarkduck', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:100px" name="email"/></p><input type="hidden" value="LinuxNotesFromDarkduck" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="nofollow">FeedBurner</a></p></form>
</td><td>
<table>
<tr><td><a href="http://feeds.feedburner.com/LinuxNotesFromDarkduck" rel="nofollow"><img src="http://3.bp.blogspot.com/-a44IH0OhAr0/TptQPTtSoCI/AAAAAAAAAGA/8DEw5H5F4y4/s320/L+RSS.png" width="60px"/></a></td></tr>
<tr><td><a href="http://twitter.com/linuxnote" rel="nofollow"><img src="http://2.bp.blogspot.com/-RH_A_1ySfTI/TptQQHMu6yI/AAAAAAAAAGI/5crGi2m-b-g/s320/L+Twitter.png" width="60px"/></a></td></tr>
<tr><td>
<a href="http://www.facebook.com/linuxblog" rel="nofollow"><img src="http://3.bp.blogspot.com/-9hu5nunnUI4/TptQO0sWzPI/AAAAAAAAAF4/Sl9PXReGiyM/s320/L+Facebook.png" width="60px"/></a>
</td></tr>
</table></td></tr></table>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://linuxblog.darkduck.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<!-- BEGIN Amazon CPM ad code-->
<script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
<script type="text/javascript" language="javascript">
  //<![CDATA[
    aax_getad_mpb({
      "slot_uuid":"35079d9b-9305-4b4d-ad1f-f73a0de5037d"
    });
  //]]>
</script>
<!-- END Amazon CPM ad code -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Translate into your language!</h2>
<div class='widget-content'>
<div id="google_translate_element"></div><script>
function googleTranslateElementInit() {
  new google.translate.TranslateElement({
    pageLanguage: 'en'
  }, 'google_translate_element');
}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<a href="http://linuxblog.darkduck.com/p/advertise-here.html"><img src="http://1.bp.blogspot.com/-hCTkcOvTqfo/TwR95BO5GII/AAAAAAAAAN4/oktXh4dsVW4/s1600/ads.png" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/pages/Linux-Notes-from-DarkDuck/191494434211353" width="180" colorscheme="dark" show_faces="true" stream="false" header="true"></fb:like-box>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>My Blog List</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.everydaylinuxuser.com/' target='_blank'>
Everyday Linux User</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://feedproxy.google.com/~r/everydaylinuxuser/WLlg/~3/tjO1UIlKslg/a-quick-update.html' target='_blank'>
A Quick Update</a>
</span>
<div class='item-time'>
8 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=BlogList&widgetId=BlogList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogList1"));' target='configBlogList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Label' data-version='1' id='Label1'>
<h2>Labels</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/linux'>linux</a>
<span class='label-count' dir='ltr'>(322)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/operating%20system'>operating system</a>
<span class='label-count' dir='ltr'>(242)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/guest%20post'>guest post</a>
<span class='label-count' dir='ltr'>(139)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/usb'>usb</a>
<span class='label-count' dir='ltr'>(116)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/new%20release'>new release</a>
<span class='label-count' dir='ltr'>(105)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ubuntu'>ubuntu</a>
<span class='label-count' dir='ltr'>(77)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dvd'>dvd</a>
<span class='label-count' dir='ltr'>(59)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/how%20to'>how to</a>
<span class='label-count' dir='ltr'>(54)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/cd'>cd</a>
<span class='label-count' dir='ltr'>(47)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mint'>mint</a>
<span class='label-count' dir='ltr'>(40)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/debian'>debian</a>
<span class='label-count' dir='ltr'>(39)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/hdd'>hdd</a>
<span class='label-count' dir='ltr'>(35)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/zorin'>zorin</a>
<span class='label-count' dir='ltr'>(33)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/fedora'>fedora</a>
<span class='label-count' dir='ltr'>(28)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/kubuntu'>kubuntu</a>
<span class='label-count' dir='ltr'>(27)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/xubuntu'>xubuntu</a>
<span class='label-count' dir='ltr'>(27)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/interview'>interview</a>
<span class='label-count' dir='ltr'>(23)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pocket'>pocket</a>
<span class='label-count' dir='ltr'>(22)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/video'>video</a>
<span class='label-count' dir='ltr'>(22)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mageia'>mageia</a>
<span class='label-count' dir='ltr'>(21)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/opensuse'>opensuse</a>
<span class='label-count' dir='ltr'>(17)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mandriva'>mandriva</a>
<span class='label-count' dir='ltr'>(14)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/open%20office'>open office</a>
<span class='label-count' dir='ltr'>(12)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pclinuxos'>pclinuxos</a>
<span class='label-count' dir='ltr'>(11)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/emmabuntus'>emmabuntus</a>
<span class='label-count' dir='ltr'>(10)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/rosa'>rosa</a>
<span class='label-count' dir='ltr'>(10)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/bsd'>bsd</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/centos'>centos</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/kde3'>kde3</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/slax'>slax</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/puppy'>puppy</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pardus'>pardus</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/sabayon'>sabayon</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/alt%20linux'>alt linux</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/lubuntu'>lubuntu</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ubuntu%20mate'>ubuntu mate</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/aptosid'>aptosid</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/koffice'>koffice</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/libreoffice'>libreoffice</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/openbsd'>openbsd</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/openmamba'>openmamba</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/porteus'>porteus</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/Agilia%20Linux'>Agilia Linux</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/arch'>arch</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/austrumi'>austrumi</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/bodhi'>bodhi</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/chakra'>chakra</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/gnome%20office'>gnome office</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/knoppix'>knoppix</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/manjaro'>manjaro</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/peppermint'>peppermint</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/salix'>salix</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/simply%20linux'>simply linux</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/slitaz'>slitaz</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/trinity'>trinity</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/crunchbang'>crunchbang</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ctk%20arch'>ctk arch</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dreamlinux'>dreamlinux</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/edubuntu'>edubuntu</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/geckolinux'>geckolinux</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/gnewsense'>gnewsense</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/kongoni'>kongoni</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mepis'>mepis</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mx'>mx</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/openmandriva'>openmandriva</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/solus%20os'>solus os</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/wattos'>wattos</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/xpud'>xpud</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/antergos'>antergos</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/bsdanywhere'>bsdanywhere</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/car'>car</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/chalet%20os'>chalet os</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dragonflybsd'>dragonflybsd</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dragora'>dragora</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dynebolic'>dynebolic</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/freesbie'>freesbie</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ghostbsd'>ghostbsd</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/gnome'>gnome</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/handylinux'>handylinux</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/imagine%20os'>imagine os</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/kademar'>kademar</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/korora'>korora</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/luninux'>luninux</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/moonos'>moonos</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/musix'>musix</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/neon'>neon</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/neooffice'>neooffice</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/nimblex'>nimblex</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/oracle'>oracle</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pcbsd'>pcbsd</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pinguy'>pinguy</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/puredyne'>puredyne</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/salineos'>salineos</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/semplice%20linux'>semplice linux</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/solus'>solus</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/trisquel'>trisquel</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ububox%20salentos'>ububox salentos</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ubuntu%20budgie'>ubuntu budgie</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ubuntu%20gnome'>ubuntu gnome</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ututo'>ututo</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/xfce%20smooth'>xfce smooth</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>Contact</h2>
<div class='widget-content'>
Do you have any comments, suggestions or proposals? Leave your comments or write <a href="mailto:darkduck @ darkduck.com">darkduck@darkduck.com</a>.<div><br/></div><div><a href="http://linuxblog.darkduck.com/p/terms-and-conditions-and-privacy-policy.html">Terms and Conditions and Privacy Policy</a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Advertisment</h2>
<div class='widget-content'>
<a href="https://www.kleepers.com/join-us/">part time helper singapore</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML10'>
<div class='widget-content'>
<!-- BEGIN UAT - 728x90 - DarkDuck: DarkDuck - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/41/86/uat_18641.js?ad_size=728x90"></script>
<!-- END TAG -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
&#169;DarkDuck. Logo by Martik Panosian. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<a href="http://www.buylinuxcds.co.uk/" style=" font-size:6px; color:#666666; text-decoration:none;"><strong>www.buylinuxcds.co.uk</strong></a>
<a href="http://www.sapexpert.co.uk/" style=" font-size:6px; color:#666666; text-decoration:none;"><strong>www.sapexpert.co.uk</strong></a>

<table><tbody><tr><td>Feedburner:
<a href="http://feeds.feedburner.com/LinuxNotesFromDarkduck" rel="nofollow"><img src="http://feeds.feedburner.com/~fc/LinuxNotesFromDarkduck?bg=408080&amp;fg=000000&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a>
</td><td>Blogtopsites:
<a href="http://www.blogtopsites.com/computers/" title="Computers Blogs" target="_blank" rel="nofollow"><img style="border:none" src="http://www.blogtopsites.com/v_83357.gif" alt="Computers Blogs" /></a>
</td><td>
Blogtoplist:<br />
<a href="http://www.blogtoplist.com/software/" title="Software" rel="nofollow"><img src="http://www.blogtoplist.com/tracker.php?u=158290" alt="Software" border="0" /></a>
<a href="http://www.blogtoplist.com/vote.php?u=158290" target="_blank" rel="nofollow"><img src="http://www.blogtoplist.com/images/votebutton.gif" alt="Top Blogs" border="0" /></a>
<!-- End BlogToplist voting code --></td>
</tr></tbody></table>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script type='text/javascript'>

  var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-6414486-4']);
 _gaq.push(['_trackPageview']);
 _gaq.push(['_trackPageLoadTime']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3358558032-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>