<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/73244247-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<META content='820fbecdd11265d3' name='y_key'></META>
<meta content='k9IVkvPbZL55VxxRND7J1ZV7Da8' name='alexaVerifyID'/>
<meta content='IE=EmulateIE7' http-equiv='X-UA-Compatible'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://linuxblog.darkduck.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://linuxblog.darkduck.com/2017/10/most-promising-linux-distributions-2017.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Linux notes from DarkDuck - Atom" href="http://linuxblog.darkduck.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Linux notes from DarkDuck - RSS" href="http://linuxblog.darkduck.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Linux notes from DarkDuck - Atom" href="https://www.blogger.com/feeds/474321140763590831/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Linux notes from DarkDuck - Atom" href="http://linuxblog.darkduck.com/feeds/7409077530745712789/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3858758734-ieretrofit.js"></script>
<![endif]-->
<link href='https://lh6.googleusercontent.com/951sro0Hpyf8aYxNGR_4xVBDb_ROLiffuHuxZ3xQs5xIRq7PEPePYY1Su0ylCtgUR3DrA7l9p5x6DNpHEEIcbWIGWMlEdGJK2Arzxk6Fmo5JVp0lef9q2clmYUGwaJftGUSKRWRY' rel='image_src'/>
<meta content='http://linuxblog.darkduck.com/2017/10/most-promising-linux-distributions-2017.html' property='og:url'/>
<meta content='The most promising linux distributions in 2017' property='og:title'/>
<meta content='How to choose an operating system for your computer and how to run it there.' property='og:description'/>
<meta content='https://lh6.googleusercontent.com/951sro0Hpyf8aYxNGR_4xVBDb_ROLiffuHuxZ3xQs5xIRq7PEPePYY1Su0ylCtgUR3DrA7l9p5x6DNpHEEIcbWIGWMlEdGJK2Arzxk6Fmo5JVp0lef9q2clmYUGwaJftGUSKRWRY=w1200-h630-p-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Start of Changing the Blogger Title Tag -->
<title>The most promising linux distributions in 2017 - Linux notes from DarkDuck</title>
<!-- End of Changing the Blogger Title Tag -->
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 930px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 930px;
max-width: 930px;
_width: 930px;
}
.main-inner .columns {
padding-left: 180px;
padding-right: 180px;
}
.main-inner .fauxcolumn-center-outer {
left: 180px;
right: 180px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("180px") -
parseInt("180px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 180px;
}
.main-inner .fauxcolumn-right-outer {
width: 180px;
}
.main-inner .column-left-outer {
width: 180px;
right: 100%;
margin-left: -180px;
}
.main-inner .column-right-outer {
width: 180px;
margin-right: -180px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<!-- Place this tag in your head or just before your close body tag -->
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'>
  {lang: 'en-GB'}
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=474321140763590831&amp;zx=11ffc808-aa38-48b0-88fe-84528c7b6081' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=474321140763590831&amp;zx=11ffc808-aa38-48b0-88fe-84528c7b6081' rel='stylesheet'/></noscript>
</head>
<body class='loading'>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d474321140763590831\x26blogName\x3dLinux+notes+from+DarkDuck\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dDARK\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://linuxblog.darkduck.com/search\x26blogLocale\x3den_GB\x26v\x3d2\x26homepageUrl\x3dhttp://linuxblog.darkduck.com/\x26targetPostID\x3d7409077530745712789\x26blogPostOrPageUrl\x3dhttp://linuxblog.darkduck.com/2017/10/most-promising-linux-distributions-2017.html\x26vt\x3d-1069386111336522248',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<script type='text/javascript'>
window.google_analytics_uacct = "UA-6414486-4";
</script>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://linuxblog.darkduck.com/'>
Linux notes from DarkDuck
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>How to choose an operating system for your computer and how to run it there.</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol'><div class='widget PageList' data-version='1' id='PageList1'>
<div class='widget-content'>
<ul>
<li>
<a href='http://linuxblog.darkduck.com/'>Home</a>
</li>
<li>
<a href='http://linuxblog.darkduck.com/p/start-here.html'>Start Here</a>
</li>
<li>
<a href='http://linuxblog.darkduck.com/p/about-me.html'>About Me</a>
</li>
<li>
<a href='http://buylinuxcds.co.uk/'>Buy Linux CDs!</a>
</li>
<li>
<a href='http://linuxblog.darkduck.com/p/advertise-here.html'>Advertise here!</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>19 Oct 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry'>
<a name='7409077530745712789'></a>
<h3 class='post-title entry-title'>
<a href='http://linuxblog.darkduck.com/2017/10/most-promising-linux-distributions-2017.html'>The most promising linux distributions in 2017</a>
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content'>
<a href="http://linuxblog.darkduck.com/search/label/linux">Linux</a> distributions have already gained recognition of its users and with every year new products appear in the market. Many of them focus on the certain tasks, so you can&#8217;t create a single list of the best ones. Here we have chosen several fields of Linux use and those distributions that have all chances to take the initial positions in their niche in 2017.<br />
<a name='more'></a><hr />
<br />
<br />
<h1>
Parrot Linux - The best distribution for system admins</h1>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://lh6.googleusercontent.com/951sro0Hpyf8aYxNGR_4xVBDb_ROLiffuHuxZ3xQs5xIRq7PEPePYY1Su0ylCtgUR3DrA7l9p5x6DNpHEEIcbWIGWMlEdGJK2Arzxk6Fmo5JVp0lef9q2clmYUGwaJftGUSKRWRY" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://lh6.googleusercontent.com/951sro0Hpyf8aYxNGR_4xVBDb_ROLiffuHuxZ3xQs5xIRq7PEPePYY1Su0ylCtgUR3DrA7l9p5x6DNpHEEIcbWIGWMlEdGJK2Arzxk6Fmo5JVp0lef9q2clmYUGwaJftGUSKRWRY" /></a></div>
<br />
Parrot Linux is based on <a href="http://linuxblog.darkduck.com/search/label/debian">Debian</a> and offers practically all possible means for system testing.<br />
<br />
You can also find some tools from the cryptography and computer forensic sphere, tools for work with cloud services and packages to provide anonymity. There is also some functionality for developers including time management software.<br />
<br />
Today Parrot Linux takes the 33rd position in the Distrowatch rating but it will improve its positions by the end of the year.<br />
<h1>
LXLE - The best lightweight distribution</h1>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://lh6.googleusercontent.com/iqz-l2aQAjRRTkiUJljKIHfTP5TZUeuSIFGqF5kilkMMhcqB242m6QxMpKqdgEs4rhYhOp1akICWc8p53riPnhYz9V2SMpufchYTgOfuaDp0dUYfjPFr3Z3z9tMjNvX6lUXbsxLp" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="400" src="https://lh6.googleusercontent.com/iqz-l2aQAjRRTkiUJljKIHfTP5TZUeuSIFGqF5kilkMMhcqB242m6QxMpKqdgEs4rhYhOp1akICWc8p53riPnhYz9V2SMpufchYTgOfuaDp0dUYfjPFr3Z3z9tMjNvX6lUXbsxLp" width="400" /></a></div>
<br />
LXLE is an excellent combination of simple requirements to the resources and great possibilities. It means that this distribution takes little space but allows working on the PC without any restrictions.<br />
<br />
This system has everything necessary for an excellent functioning of the desktop computers including not only new ones.<br />
<br />
It is based on Ubuntu 16.04 so a long-term maintenance is guaranteed and there is a LXDE manager of the desktop that is known to many users. Moreover, you will get a majority of standard tools like LibreOffice and Gimp, but be ready to set up a modern browser yourself.<br />
<br />
Today LXLE takes the 23rd position in the Distrowatch list and it will not be surprising if it enters the first dozen in the middle of the year.<br />
<h1 style="margin-left: 1em; margin-right: 1em; text-align: left;">
</h1>
<h1>
Elementary OS - the best desktop distribution</h1>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://lh3.googleusercontent.com/WI1iNOcNvTN1lQA8CO7fwGiw-eEBv7X8ZF4TZPEbsIOdCDTV_Rc-rOaF3trlTGHDp6Qoh80cwSTDm9Y8up3kH6hl-5EaguooeB29J-dgqomjPmv7GfmTR91nnkJstjLWLWIrbEeD" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="122" src="https://lh3.googleusercontent.com/WI1iNOcNvTN1lQA8CO7fwGiw-eEBv7X8ZF4TZPEbsIOdCDTV_Rc-rOaF3trlTGHDp6Qoh80cwSTDm9Y8up3kH6hl-5EaguooeB29J-dgqomjPmv7GfmTR91nnkJstjLWLWIrbEeD" width="400" /></a></div>
<br />
An attractive interface is not the only benefit of Elementary OS Loki. This OS is stable, comfortable and its creators were very attentive to details.<br />
<br />
Now Elementary OS takes the 9th place in the list while a Linux Mint, for example, is ranked to be the first. But it seems that Elementary OS has all chances to take the initial position instead of Linux Mint as it has been recognized to be one of the most beautiful distributions.<br />
<br />
One of the greatest benefits of the system is a desktop similar to Mac that is very comfortable. In addition, you can adjust the interface according to your preferences.<br />
<br />
<h1>
Gentoo - the best distribution for knowledgeable people</h1>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://lh4.googleusercontent.com/DGInroNbjquLrh--hLjAM5GEizhQALPSv8P6f0N5ftmoeUwg7Cm45mjGmXd4Kz8C997gr6gGHBKMhcLy3fk4Mdnc6samvna_W7odIj7h0_LfEP8SjxH2ttv6rot3_FNNbGQS4dOe" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="200" src="https://lh4.googleusercontent.com/DGInroNbjquLrh--hLjAM5GEizhQALPSv8P6f0N5ftmoeUwg7Cm45mjGmXd4Kz8C997gr6gGHBKMhcLy3fk4Mdnc6samvna_W7odIj7h0_LfEP8SjxH2ttv6rot3_FNNbGQS4dOe" width="200" /></a></div>
Gentoo requires some qualification from the user but they can be confident to receive what they really need. This distribution was created for those who have a deep knowledge of Linux and wish to adjust it to their personal needs.<br />
<br />
Gentoo is a Linux distribution based on the compilation of packages from the source codes for a certain software. As soon as a user installs the OS he needs to gather everything he requires himself. It not only takes time and patience but also a deep knowledge of Linux. Finally, you will receive exactly what you need.<br />
<br />
Being not a new project Gentoo should be used only by Linux experts.<br />
<br />
<br />
<h1>
Snappy Ubuntu Core - the best distribution for the Internet of things</h1>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://lh6.googleusercontent.com/RN600Jmd_wQhUi8gKvoNQep2odT5yzLVDN6KCQfjXnJd3fYrISQAotZK9DibjKUoskkq5o0XY02YzKkJ7ql1PmqmBEbDeixVcRC_wLsxWqsdoEcfMIbn_yDpQ62EZILzFlAW2sVr" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="280" src="https://lh6.googleusercontent.com/RN600Jmd_wQhUi8gKvoNQep2odT5yzLVDN6KCQfjXnJd3fYrISQAotZK9DibjKUoskkq5o0XY02YzKkJ7ql1PmqmBEbDeixVcRC_wLsxWqsdoEcfMIbn_yDpQ62EZILzFlAW2sVr" width="320" /></a></div>
The use of snap packages allows simplifying the software setup and prevents you from update troubles. As a result, we get a perfect OS for IoT. Despite the fact that there are many distributions suitable for IoT, this one will take the leading positions in 2017.<br />
<br />
Ubuntu Snappy Core can be already detected in the cards for computer enthusiasts like Rasberry Pi as well as Erle-Copter drones and Dell Edge Gateways, in Nextcloud Box and LimeSDR.<br />
<br />
<h1>
CentOS - the best server distribution for small and middle-size businesses&#65532;</h1>
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="http://buylinuxcds.co.uk/wp-content/uploads/2016/01/centos-logo-e1453676748958.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="800" data-original-width="800" height="320" src="http://buylinuxcds.co.uk/wp-content/uploads/2016/01/centos-logo-e1453676748958.jpg" width="320" /></a></div>
<br />
<br />
<a href="http://linuxblog.darkduck.com/search/label/centos">CentOS</a> is a reliable server platform. It is chosen by many small and middle-size businesses because of being based on the source code of Red Hat Enterprise Linux.<br />
<br />
The main difference between RHEL and CentOS is maintenance and different marketing strategies. RHEL users are provided by the official Red Hat technical maintenance.<br />
<br />
However, since 2004 CentOS technical maintenance is a huge community of enthusiasts.<br />
As a result, if you are the owner of a small or middle-size business, who is going to take servers to the platform with the open source code, pay attention to CentOS first of all.<br />
<br />
<h1>
RHEL - the best corporate server distribution</h1>
<div class="separator" style="clear: both; text-align: center;">
</div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://lh3.googleusercontent.com/Hhi39Fyh21Yrqy48yqk4nQBYJ8F1frMC45H5lAwigV24SYTp6stvXR7CuulzOT2iYSo2RzqfyjGMPORH9dMBNpLKAzRAkCv_MeRTp8_NAezC1esXNih6sE2XGcJy6AjcR3c36QZT" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="232" src="https://lh3.googleusercontent.com/Hhi39Fyh21Yrqy48yqk4nQBYJ8F1frMC45H5lAwigV24SYTp6stvXR7CuulzOT2iYSo2RzqfyjGMPORH9dMBNpLKAzRAkCv_MeRTp8_NAezC1esXNih6sE2XGcJy6AjcR3c36QZT" style="border: none; font-family: Arial; font-size: 11pt; transform: rotate(0rad); white-space: pre-wrap;" width="400" /></a></div>
Red Hat corresponds to the needs of corporate clients perfectly.<br />
<br />
It is not surprising then. SUSE, for example, puts much effort to conquering the corporative market of OS, and these efforts will give a desirable result but not this year unfortunately. In 2017 the first position among the most popular corporate distributions will be held by Red Hat Enterprise Linux.<br />
<br />
According to Gartner data, RHEL owns 67% of the market of Linux distributions for large organizations and besides, RHEL signup brings about 75% of income to Red Hat company. There are many reasons for that. Red Hat offers corporate clients exactly what they need as well as puts much effort to the development of projects with the open source code.<br />
Red Hat is aware of what Linux is and what a corporate sector is. Many companies from Fortune 500 list trust Red Hat including ING, Sprint, Bayer Business Services, Atos, Amadeus, Etrade. RHEL distribution has led many developers to a new level in the fields of security, integration, management, cloud systems too.<br />
<br />
<h1>
Mint - a reliable and versatile distribution</h1>
<div class="separator" style="clear: both; text-align: center;">
</div>
<div class="separator" style="clear: both; text-align: center;">
<a href="http://buylinuxcds.co.uk/wp-content/uploads/2016/01/mint-logo.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="500" data-original-width="500" height="320" src="http://buylinuxcds.co.uk/wp-content/uploads/2016/01/mint-logo.png" width="320" /></a></div>
<br />
<a href="http://linuxblog.darkduck.com/search/label/mint">Mint</a> is one of the best Linux distributions that has been recognised even better than renowned <a href="http://linuxblog.darkduck.com/search/label/ubuntu">Ubuntu</a>. It is a fully-featured OS that works fast and offers its users a number of benefits. You can rely on it due to the code stability, absence of necessity to make regular updates, protection from viruses etc. The system is simple to set up and there are well-organized files displayed by a tree view file manager that can be easily configured. Moreover, it is easy to use thanks to its similarity to Windows, versatile and you will not have any troubles with it - these are the reasons of its popularity.<br />
<br />
The distribution has a number of pre-installed software that makes it usable right after the set up. You can also download all the other necessary apps from Mint app store. One more great advantage of Mint is great customisation opportunities that allow making changes almost on any inch.<br />
<br />
One of the best aspects of Linux platform is giving choice to users. You can choose from hundreds of systems many of which will meet the most exquisite requirements. However, any distribution mentioned above will never leave you disappointed.<br />
<br />
If you are a Linux expert who is thinking of changing a job or looking for a new position, you will undoubtedly appreciate the services offered by <a href="https://www.itguyresumes.com/">ITguyresumes</a>.<br />
<br />
<hr />
<i>Anna Smith is a content writer who has majored in the IT sphere for 5 years. Her passion is to provide useful information to readers on different topics. She focuses on technical SEO and IT industry coverage as she believes that our future is in technology. Anna has worked in several reputable companies and has been nominated for several awards. </i>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<table bgcolor='efefef'><tr>
<td width='100px'>
</td>
<td><b>About DarkDuck</b><br/><i>
DarkDuck is a person with whole life spent in IT area. It does not mean only <a href='http://linuxblog.darkduck.com/p/buy-linux-cds.html'>Linux</a>, but also <a href='http://en.sap.darkduck.com' target='_blank'>SAP systems</a>. Learn more about him <a href='http://linuxblog.darkduck.com/p/about-me.html'>here</a>.</i></td>
</tr></table>
<div>
<b>If you like this blog, please do not forget to share or put it into your favourites:</b><br/>
</div>
<div class='addthis_toolbox addthis_default_style '>
<table cellpadding='8'><tr><td><a class='addthis_button_facebook_like' fb:like:layout='button_count'></a>
<a class='addthis_button_tweet'></a>
<a class='addthis_counter addthis_pill_style'></a>
</td><td>
<g:plusone size='medium'></g:plusone>
</td></tr></table>
</div>
<script type='text/javascript'>var addthis_config = {"data_track_clickback":true};</script>
<script src='http://s7.addthis.com/js/250/addthis_widget.js#username=darkduck' type='text/javascript'></script>
</div>
<div><b>You can also subscribe to this blog via e-mail or RSS, links are on the right. This is absolutely FREE!</b></div>
<div><span class='post-backlinks post-comment-link'>
</span>
</div>
<span class='post-author vcard'>
Posted by
<span class='fn'>DarkDuck</span>
</span>
<span class='post-timestamp'>
at
<a class='timestamp-link' href='http://linuxblog.darkduck.com/2017/10/most-promising-linux-distributions-2017.html' rel='bookmark' title='permanent link'><abbr class='published' title='2017-10-19T08:07:00+01:00'>08:07</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-202986825'>
<a href='https://www.blogger.com/post-edit.g?blogID=474321140763590831&postID=7409077530745712789&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='http://linuxblog.darkduck.com/search/label/centos' rel='tag'>centos</a>,
<a href='http://linuxblog.darkduck.com/search/label/linux' rel='tag'>linux</a>,
<a href='http://linuxblog.darkduck.com/search/label/mint' rel='tag'>mint</a>,
<a href='http://linuxblog.darkduck.com/search/label/ubuntu' rel='tag'>ubuntu</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>
0
comments:
        
</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=474321140763590831&postID=7409077530745712789' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/645330703-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4><!--Can't find substitution for tag [post.backlinksLabel]--></h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'><!--Can't find substitution for tag [post.createLinkLabel]--></a>
</p>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://linuxblog.darkduck.com/2017/10/7-years.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://linuxblog.darkduck.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://linuxblog.darkduck.com/feeds/7409077530745712789/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en-GB' };
  </script>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<!-- BEGIN UAT - 160x600 - DarkDuck: DarkDuck - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/41/86/uat_18641.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<img alt='Sparkline' height='30' id='Stats1_sparkline' width='75'/>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-title'><a href='http://linuxblog.darkduck.com/2017/09/neon-naked-kde.html'>Neon: the naked KDE</a></div>
<div class='item-snippet'>KDE is the desktop environment I have liked for a long time. One of the first distributions installed on my computer was Kubuntu 10.04 , and...</div>
</li>
<li>
<div class='item-title'><a href='http://linuxblog.darkduck.com/2016/10/2-linux-clients-for-microsofts-onedrive.html'>2 Linux clients for Microsoft's OneDrive. Yes, they work, but...</a></div>
<div class='item-snippet'>The Linux notes from DarkDuck  blog has recently published a How-to guide for using cloud storage from the Russian company Yandex with nativ...</div>
</li>
<li>
<div class='item-title'><a href='http://linuxblog.darkduck.com/2017/10/the-geezer-and-penguin.html'>The Geezer and the Penguin</a></div>
<div class='item-snippet'>This is a personal story - the Penguin, of course, is Linux , and I&#8217;m the Geezer, 84 years old. We met at first out of idle interest and got...</div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<a href="http://linuxblog.darkduck.com/p/advertise-here.html"><img src="http://1.bp.blogspot.com/-hCTkcOvTqfo/TwR95BO5GII/AAAAAAAAAN4/oktXh4dsVW4/s1600/ads.png" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(44)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/10/'>
Oct 2017
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/09/'>
Sep 2017
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/08/'>
Aug 2017
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/07/'>
Jul 2017
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/06/'>
Jun 2017
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/05/'>
May 2017
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/04/'>
Apr 2017
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/03/'>
Mar 2017
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/02/'>
Feb 2017
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/01/'>
Jan 2017
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(53)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/12/'>
Dec 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/11/'>
Nov 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/10/'>
Oct 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/09/'>
Sep 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/08/'>
Aug 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/07/'>
Jul 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/06/'>
Jun 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/05/'>
May 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/04/'>
Apr 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/03/'>
Mar 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/02/'>
Feb 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/01/'>
Jan 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(47)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/12/'>
Dec 2015
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/11/'>
Nov 2015
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/10/'>
Oct 2015
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/09/'>
Sep 2015
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/08/'>
Aug 2015
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/07/'>
Jul 2015
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/06/'>
Jun 2015
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/05/'>
May 2015
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/04/'>
Apr 2015
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/03/'>
Mar 2015
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/02/'>
Feb 2015
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/01/'>
Jan 2015
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(45)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/12/'>
Dec 2014
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/10/'>
Oct 2014
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/09/'>
Sep 2014
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/08/'>
Aug 2014
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/07/'>
Jul 2014
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/06/'>
Jun 2014
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/05/'>
May 2014
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/04/'>
Apr 2014
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/03/'>
Mar 2014
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/02/'>
Feb 2014
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/01/'>
Jan 2014
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(75)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/12/'>
Dec 2013
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/11/'>
Nov 2013
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/10/'>
Oct 2013
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/09/'>
Sep 2013
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/08/'>
Aug 2013
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/07/'>
Jul 2013
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/06/'>
Jun 2013
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/05/'>
May 2013
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/04/'>
Apr 2013
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/03/'>
Mar 2013
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/02/'>
Feb 2013
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/01/'>
Jan 2013
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(157)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/12/'>
Dec 2012
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/11/'>
Nov 2012
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/10/'>
Oct 2012
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/09/'>
Sep 2012
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/08/'>
Aug 2012
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/07/'>
Jul 2012
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/06/'>
Jun 2012
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/05/'>
May 2012
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/04/'>
Apr 2012
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/03/'>
Mar 2012
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/02/'>
Feb 2012
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/01/'>
Jan 2012
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(172)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/12/'>
Dec 2011
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/11/'>
Nov 2011
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/10/'>
Oct 2011
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/09/'>
Sep 2011
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/08/'>
Aug 2011
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/07/'>
Jul 2011
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/06/'>
Jun 2011
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/05/'>
May 2011
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/04/'>
Apr 2011
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/03/'>
Mar 2011
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/02/'>
Feb 2011
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/01/'>
Jan 2011
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(22)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2010/12/'>
Dec 2010
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2010/11/'>
Nov 2010
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2010/10/'>
Oct 2010
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Other resources of author</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.darkduck.com/'>Dark Duck home page (in Russian)</a></li>
<li><a href='http://air.darkduck.com/'>Photos of air-planes and helicopters</a></li>
<li><a href='http://en.sap.darkduck.com'>FAQ for Financial module of SAP system</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Subscribe Now</h2>
<div class='widget-content'>
<table><tr><td>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LinuxNotesFromDarkduck', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:100px" name="email"/></p><input type="hidden" value="LinuxNotesFromDarkduck" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="nofollow">FeedBurner</a></p></form>
</td><td>
<table>
<tr><td><a href="http://feeds.feedburner.com/LinuxNotesFromDarkduck" rel="nofollow"><img src="http://3.bp.blogspot.com/-a44IH0OhAr0/TptQPTtSoCI/AAAAAAAAAGA/8DEw5H5F4y4/s320/L+RSS.png" width="60px"/></a></td></tr>
<tr><td><a href="http://twitter.com/linuxnote" rel="nofollow"><img src="http://2.bp.blogspot.com/-RH_A_1ySfTI/TptQQHMu6yI/AAAAAAAAAGI/5crGi2m-b-g/s320/L+Twitter.png" width="60px"/></a></td></tr>
<tr><td>
<a href="http://www.facebook.com/linuxblog" rel="nofollow"><img src="http://3.bp.blogspot.com/-9hu5nunnUI4/TptQO0sWzPI/AAAAAAAAAF4/Sl9PXReGiyM/s320/L+Facebook.png" width="60px"/></a>
</td></tr>
</table></td></tr></table>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://linuxblog.darkduck.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<!-- BEGIN UAT - 160x600 - DarkDuck: DarkDuck - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/41/86/uat_18641.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Translate into your language!</h2>
<div class='widget-content'>
<div id="google_translate_element"></div><script>
function googleTranslateElementInit() {
  new google.translate.TranslateElement({
    pageLanguage: 'en'
  }, 'google_translate_element');
}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<a href="http://linuxblog.darkduck.com/p/advertise-here.html"><img src="http://1.bp.blogspot.com/-hCTkcOvTqfo/TwR95BO5GII/AAAAAAAAAN4/oktXh4dsVW4/s1600/ads.png" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/pages/Linux-Notes-from-DarkDuck/191494434211353" width="180" colorscheme="dark" show_faces="true" stream="false" header="true"></fb:like-box>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>My Blog List</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.everydaylinuxuser.com/' target='_blank'>
Everyday Linux User</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://feedproxy.google.com/~r/everydaylinuxuser/WLlg/~3/tjO1UIlKslg/a-quick-update.html' target='_blank'>
A Quick Update</a>
</span>
<div class='item-time'>
5 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=BlogList&widgetId=BlogList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogList1"));' target='configBlogList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Label' data-version='1' id='Label1'>
<h2>Labels</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/linux'>linux</a>
<span class='label-count' dir='ltr'>(313)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/operating%20system'>operating system</a>
<span class='label-count' dir='ltr'>(236)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/guest%20post'>guest post</a>
<span class='label-count' dir='ltr'>(135)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/usb'>usb</a>
<span class='label-count' dir='ltr'>(111)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/new%20release'>new release</a>
<span class='label-count' dir='ltr'>(100)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ubuntu'>ubuntu</a>
<span class='label-count' dir='ltr'>(75)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dvd'>dvd</a>
<span class='label-count' dir='ltr'>(58)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/how%20to'>how to</a>
<span class='label-count' dir='ltr'>(54)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/cd'>cd</a>
<span class='label-count' dir='ltr'>(47)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/debian'>debian</a>
<span class='label-count' dir='ltr'>(39)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mint'>mint</a>
<span class='label-count' dir='ltr'>(39)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/hdd'>hdd</a>
<span class='label-count' dir='ltr'>(35)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/zorin'>zorin</a>
<span class='label-count' dir='ltr'>(33)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/fedora'>fedora</a>
<span class='label-count' dir='ltr'>(27)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/kubuntu'>kubuntu</a>
<span class='label-count' dir='ltr'>(27)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/xubuntu'>xubuntu</a>
<span class='label-count' dir='ltr'>(27)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/interview'>interview</a>
<span class='label-count' dir='ltr'>(23)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pocket'>pocket</a>
<span class='label-count' dir='ltr'>(22)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mageia'>mageia</a>
<span class='label-count' dir='ltr'>(21)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/video'>video</a>
<span class='label-count' dir='ltr'>(21)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/opensuse'>opensuse</a>
<span class='label-count' dir='ltr'>(17)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mandriva'>mandriva</a>
<span class='label-count' dir='ltr'>(14)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/open%20office'>open office</a>
<span class='label-count' dir='ltr'>(12)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pclinuxos'>pclinuxos</a>
<span class='label-count' dir='ltr'>(11)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/bsd'>bsd</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/centos'>centos</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/emmabuntus'>emmabuntus</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/rosa'>rosa</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/kde3'>kde3</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/slax'>slax</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/puppy'>puppy</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pardus'>pardus</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/sabayon'>sabayon</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/alt%20linux'>alt linux</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/lubuntu'>lubuntu</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ubuntu%20mate'>ubuntu mate</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/aptosid'>aptosid</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/koffice'>koffice</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/libreoffice'>libreoffice</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/openbsd'>openbsd</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/openmamba'>openmamba</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/porteus'>porteus</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/Agilia%20Linux'>Agilia Linux</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/arch'>arch</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/austrumi'>austrumi</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/bodhi'>bodhi</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/chakra'>chakra</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/gnome%20office'>gnome office</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/knoppix'>knoppix</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/manjaro'>manjaro</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/peppermint'>peppermint</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/salix'>salix</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/simply%20linux'>simply linux</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/slitaz'>slitaz</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/trinity'>trinity</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/crunchbang'>crunchbang</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ctk%20arch'>ctk arch</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dreamlinux'>dreamlinux</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/edubuntu'>edubuntu</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/geckolinux'>geckolinux</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/gnewsense'>gnewsense</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/kongoni'>kongoni</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mepis'>mepis</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mx'>mx</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/openmandriva'>openmandriva</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/solus%20os'>solus os</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/wattos'>wattos</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/xpud'>xpud</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/bsdanywhere'>bsdanywhere</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/car'>car</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/chalet%20os'>chalet os</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dragonflybsd'>dragonflybsd</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dragora'>dragora</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dynebolic'>dynebolic</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/freesbie'>freesbie</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ghostbsd'>ghostbsd</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/gnome'>gnome</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/handylinux'>handylinux</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/imagine%20os'>imagine os</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/kademar'>kademar</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/korora'>korora</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/luninux'>luninux</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/moonos'>moonos</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/musix'>musix</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/neon'>neon</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/neooffice'>neooffice</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/nimblex'>nimblex</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/oracle'>oracle</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pcbsd'>pcbsd</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pinguy'>pinguy</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/puredyne'>puredyne</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/salineos'>salineos</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/semplice%20linux'>semplice linux</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/solus'>solus</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/trisquel'>trisquel</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ububox%20salentos'>ububox salentos</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ubuntu%20budgie'>ubuntu budgie</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ubuntu%20gnome'>ubuntu gnome</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ututo'>ututo</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/xfce%20smooth'>xfce smooth</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>Contact</h2>
<div class='widget-content'>
Do you have any comments, suggestions or proposals? Leave your comments or write <a href="mailto:darkduck @ darkduck.com">darkduck@darkduck.com</a>.<div><br/></div><div><a href="http://linuxblog.darkduck.com/p/terms-and-conditions-and-privacy-policy.html">Terms and Conditions and Privacy Policy</a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML10'>
<div class='widget-content'>
<!-- BEGIN UAT - 728x90 - DarkDuck: DarkDuck - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/41/86/uat_18641.js?ad_size=728x90"></script>
<!-- END TAG -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
&#169;DarkDuck. Logo by Martik Panosian. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<a href="http://www.buylinuxcds.co.uk/" style=" font-size:6px; color:#666666; text-decoration:none;"><strong>www.buylinuxcds.co.uk</strong></a>
<a href="http://www.sapexpert.co.uk/" style=" font-size:6px; color:#666666; text-decoration:none;"><strong>www.sapexpert.co.uk</strong></a>

<table><tbody><tr><td>Feedburner:
<a href="http://feeds.feedburner.com/LinuxNotesFromDarkduck" rel="nofollow"><img src="http://feeds.feedburner.com/~fc/LinuxNotesFromDarkduck?bg=408080&amp;fg=000000&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a>
</td><td>Blogtopsites:
<a href="http://www.blogtopsites.com/computers/" title="Computers Blogs" target="_blank" rel="nofollow"><img style="border:none" src="http://www.blogtopsites.com/v_83357.gif" alt="Computers Blogs" /></a>
</td><td>
Blogtoplist:<br />
<a href="http://www.blogtoplist.com/software/" title="Software" rel="nofollow"><img src="http://www.blogtoplist.com/tracker.php?u=158290" alt="Software" border="0" /></a>
<a href="http://www.blogtoplist.com/vote.php?u=158290" target="_blank" rel="nofollow"><img src="http://www.blogtoplist.com/images/votebutton.gif" alt="Top Blogs" border="0" /></a>
<!-- End BlogToplist voting code --></td>
</tr></tbody></table>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script type='text/javascript'>

  var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-6414486-4']);
 _gaq.push(['_trackPageview']);
 _gaq.push(['_trackPageLoadTime']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2730144155-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>