<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<META content='820fbecdd11265d3' name='y_key'></META>
<meta content='k9IVkvPbZL55VxxRND7J1ZV7Da8' name='alexaVerifyID'/>
<meta content='IE=EmulateIE7' http-equiv='X-UA-Compatible'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://linuxblog.darkduck.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://linuxblog.darkduck.com/2017/05/lubuntu-1704-simple-evolution.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Linux notes from DarkDuck - Atom" href="http://linuxblog.darkduck.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Linux notes from DarkDuck - RSS" href="http://linuxblog.darkduck.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Linux notes from DarkDuck - Atom" href="https://www.blogger.com/feeds/474321140763590831/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Linux notes from DarkDuck - Atom" href="http://linuxblog.darkduck.com/feeds/7425071013401621434/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/449444907-ieretrofit.js"></script>
<![endif]-->
<link href='http://buylinuxcds.co.uk/wp-content/uploads/2016/01/lubuntu-logo.jpg' rel='image_src'/>
<meta content='http://linuxblog.darkduck.com/2017/05/lubuntu-1704-simple-evolution.html' property='og:url'/>
<meta content='Lubuntu 17.04 - simple evolution' property='og:title'/>
<meta content='How to choose an operating system for your computer and how to run it there.' property='og:description'/>
<meta content='https://lh3.googleusercontent.com/proxy/mM_EyKouVnWDsQTLsblnwUhZlPnS0OZ2wv6Eo42kyYABFuAXdvYvO70pdTlnysB5JZAqykvaSwqv9kfZLoHUON72kRux66DNlHo6wye8e8fDPqYZhSvtug=w1200-h630-p-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Start of Changing the Blogger Title Tag -->
<title>Lubuntu 17.04 - simple evolution - Linux notes from DarkDuck</title>
<!-- End of Changing the Blogger Title Tag -->
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/1691512649-css_bundle_v2.css' />
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 930px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 930px;
max-width: 930px;
_width: 930px;
}
.main-inner .columns {
padding-left: 180px;
padding-right: 180px;
}
.main-inner .fauxcolumn-center-outer {
left: 180px;
right: 180px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("180px") -
parseInt("180px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 180px;
}
.main-inner .fauxcolumn-right-outer {
width: 180px;
}
.main-inner .column-left-outer {
width: 180px;
right: 100%;
margin-left: -180px;
}
.main-inner .column-right-outer {
width: 180px;
margin-right: -180px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<!-- Place this tag in your head or just before your close body tag -->
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'>
  {lang: 'en-GB'}
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=474321140763590831&amp;zx=c91e418e-048b-417d-a7ec-d1cb9416561d' rel='stylesheet'/>
</head>
<body class='loading'>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d474321140763590831\x26blogName\x3dLinux+notes+from+DarkDuck\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dDARK\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://linuxblog.darkduck.com/search\x26blogLocale\x3den_GB\x26v\x3d2\x26homepageUrl\x3dhttp://linuxblog.darkduck.com/\x26targetPostID\x3d7425071013401621434\x26blogPostOrPageUrl\x3dhttp://linuxblog.darkduck.com/2017/05/lubuntu-1704-simple-evolution.html\x26vt\x3d-4348519886079175596',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<script type='text/javascript'>
window.google_analytics_uacct = "UA-6414486-4";
</script>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://linuxblog.darkduck.com/'>Linux notes from DarkDuck</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>How to choose an operating system for your computer and how to run it there.</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol'><div class='widget PageList' data-version='1' id='PageList1'>
<div class='widget-content'>
<ul>
<li><a href='http://linuxblog.darkduck.com/'>Home</a></li>
<li><a href='http://linuxblog.darkduck.com/p/start-here.html'>Start Here</a></li>
<li><a href='http://linuxblog.darkduck.com/p/about-me.html'>About Me</a></li>
<li><a href='http://buylinuxcds.co.uk/'>Buy Linux CDs!</a></li>
<li><a href='http://linuxblog.darkduck.com/p/advertise-here.html'>Advertise here!</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<table width="540" bgcolor="#ffdddd"><tr><td><p align="center"><font size="+1"><a href="http://linuxblog.darkduck.com/2017/03/pre-order-your-own-disk-with-ubuntu-1704.html">Order your personal copy of Ubuntu 17.04 family<br /><font size = "+3"><font color="#FF0000"><b>now!!!</b></font></font></a></font></p></td></tr></table>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>2 May 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry'>
<a name='7425071013401621434'></a>
<h3 class='post-title entry-title'>
<a href='http://linuxblog.darkduck.com/2017/05/lubuntu-1704-simple-evolution.html'>Lubuntu 17.04 - simple evolution</a>
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content'>
Some of you may find it bizarre, but <a href="http://buylinuxcds.co.uk/">BuyLinuxCDs.co.uk</a>, the commercial arm of this blog <a href="http://linuxblog.darkduck.com/">Linux notes from DarkDuck</a> really gets orders for disks with different operating systems. We recently looked at <b><a href="http://linuxblog.darkduck.com/2017/04/kubuntu-1704-next-generation.html">Kubuntu 17.04</a></b>&nbsp;that was the leader for the number of <a href="http://linuxblog.darkduck.com/2017/03/pre-order-your-own-disk-with-ubuntu-1704.html">orders</a> this April when the newest version of <a href="http://linuxblog.darkduck.com/search/label/ubuntu">Ubuntu</a> family of operating systems was released.<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="http://buylinuxcds.co.uk/wp-content/uploads/2016/01/lubuntu-logo.jpg" imageanchor="1" style="clear: right; float: right; margin-bottom: 1em; margin-left: 1em;"><img border="0" height="200" src="http://buylinuxcds.co.uk/wp-content/uploads/2016/01/lubuntu-logo.jpg" width="200"></a></div>
<b><a href="http://lubuntu.org/">Lubuntu</a></b> was also in the top 3 of these distributions, along with Ubuntu itself. As long as I had a disk to be sent to the customer, why not use the chance to write a review of this operating system for you, my readers?<br />
<br />
So, I downloaded the ISO image of <b>Lubuntu 17.04 32-bit</b>, which is 916 MB in size, and burnt it onto a DVD-R disk. This disk is in the drive of my <a href="https://goo.gl/hysUFw" rel="nofollow">Dell Inspirion</a> 17 laptop.<br />
<br />
Reboot. Choose to boot from DVD. Fasten your seatbelts! Let's go!<br />
<a name='more'></a><hr />
<br />
<h2>
Booting up</h2>
The boot process of <b>Lubuntu</b> does not change with time. You still have the boot menu with multiple options and multiple configuration options. I selected the English language there along with English UK keyboard.<br />
<br />
Once I selected "Try Lubuntu without install" and hit the Enter button, the boot sequence started. While it continues, you can see the Lubuntu logo with the famous five dots indicating the Ubuntu family underneath.<br />
<br />
Boot process was reasonably short and soon I landed onto the default desktop.<br />
<br />
<h2>
Initial impressions</h2>
<b>Lubunut 17.04</b> gives you the classical desktop most of you got used to. There are only two icons on the desktop: Trash and Install Lubuntu 17.04.<br />
<br />
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://4.bp.blogspot.com/-7F4En8ReYWY/WPosLlz7x3I/AAAAAAAADNc/D_OLzgS4SPAQJFiuP9eMf4MoT15mgoGFgCLcB/s1600/01%2BLubuntu%2B17.04%2Bwelcome.jpg" imageanchor="1" rel="nofollow" style="margin-left: auto; margin-right: auto;"><img border="0" height="225" src="https://4.bp.blogspot.com/-7F4En8ReYWY/WPosLlz7x3I/AAAAAAAADNc/D_OLzgS4SPAQJFiuP9eMf4MoT15mgoGFgCLcB/s400/01%2BLubuntu%2B17.04%2Bwelcome.jpg" width="400"></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Lubuntu 17.04 welcome screen</td></tr>
</tbody></table>
<br />
The desktop itself is in bright blue and purple tones. There are no alternative wallpapers in the default distribution.<br />
<br />
The panel is at the bottom of the screen. The left part of the panel contains the menu button, file manager and browser shortcuts, Show Desktop icon and a switch between 4 virtual desktops.<br />
The notification area is on the right. It has the Power Off button, clocks, volume, network and battery indicators.<br />
<br />
The freshly booted operating system took a very decent 290 Mb of memory.<br />
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://3.bp.blogspot.com/-dMUFu1Is7s8/WPosUuAukCI/AAAAAAAADNg/nlVSMUPd5X4FMFMiKIFeG9nCxsUKcMSVACLcB/s1600/02%2BLubuntu%2B17.04%2Bresources.jpg" imageanchor="1" rel="nofollow" style="margin-left: auto; margin-right: auto;"><img border="0" height="341" src="https://3.bp.blogspot.com/-dMUFu1Is7s8/WPosUuAukCI/AAAAAAAADNg/nlVSMUPd5X4FMFMiKIFeG9nCxsUKcMSVACLcB/s400/02%2BLubuntu%2B17.04%2Bresources.jpg" width="400"></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Lubuntu 17.04 resource usage</td></tr>
</tbody></table>
<br />
<h2>
Network connectivity</h2>
No wonders here.<br />
<b><br /></b>
<b>Lubuntu 17.04</b> showed me no tricks, and quietly recognised and configured the Intel wireless network card of my Dell laptop.<br />
<br />
I only had to type in the password after selecting my home network.<br />
<h2>
Network drive</h2>
The default file manager in <b>Lubuntu 17.04</b> is PCManFM. It has the Network option in the Go menu. Using it, I was able to navigate to the network shared drive I have at home and connect to it.<br />
<br />
The partition mounted through the file manager was working as it should be in LibreOffice Save interface, but unfortunately was not available for GMail drag&amp;drop or file attachment interface in Firefox. It means that I would still recommend you to use the fstab mounting if you wanted to install <b>Lubuntu 17.04</b> on your computer and mount a remote network partition there.<br />
<br />
<h2>
Keyboard layout</h2>
I selected the English UK layout on the initial boot screen of my Live run of Lubuntu 17.04, and that was the layout I got my system with.<br />
<br />
If you need to change the default layout or add another one, you need to use the approach that I had already mentioned in the article about <a href="http://linuxblog.darkduck.com/2016/11/lubuntu-1610-enjoyable-motley-lightness.html">Lubuntu 16.10</a>.<br />
<br />
First, add the Keyboard Layout Handler to the Panel, then right-click on it and call up the Settings interface, where the configuration can be done.<br />
<h2>
Applications</h2>
As usual, <b>Lubuntu</b> does not come with too many applications. You only get the very basic tools.<br />
<br />
Firefox 52.0.1 is the default and the only available browser. It comes with Sylpheed mail client, Transmission torrent client and Pidgin internet messenger.<br />
<br />
Gnumeric and Abiword are the only representatives of the Office tools.<br />
<br />
SimpleScan, mtPaint and Document Viewer are the only graphical tools in this operating system available out of the box.<br />
<br />
The Multimedia menu section includes most of the available applications in the menu: Audacious, GNOME mPlayer, mpv Media Player - these are 3 players that come along with Xfburn disk burning utility, Pulse Audio control and guvcview webcam utility.<br />
<br />
Of course, there are many smaller utilities and system tools like LxTerminal, GParted, Image Viewer, Leafpad and so on.<br />
<br />
There are no games in the default distribution.<br />
<br />
In general, the selection and menu structure are somewhat questionable. Why are there 3 multimedia players? Why is ImageViewer in the Accessories, but not in the Graphics section?<br />
<br />
Of course, the whole range of Ubuntu applications and PPAs are available for your convenience. The software management tool is called Software and located in the System Tools menu section. When started, it first took some time to load the "software catalog", probably updating the repositories from the Internet. There was no progress bar or any details during that update, which actually took quite a long time.<br />
<br />
What goes straight into your eyes is that Software tool has a different theme from other applications. It's a foreign body here.<br />
<br />
Whatever it looks like, it worked for me. I was able to navigate through the different sections and search function. Just to try the process, I installed the 3d Chess game - the small application that is easy to download and check. It simply worked.<br />
<br />
<h2>
Multimedia</h2>
Lubuntu comes well prepared for multimedia playback.<br />
<br />
MPV media player started playing the MP3 files from my computer without any additional requirements.<br />
<br />
Firefox was able to play videos from YouTube in Lubuntu 17.04. Sites like Vimeo and BBC iPlayer also worked straight away.<br />
<br />
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://1.bp.blogspot.com/-m1r9QY8-iEk/WPosy7mi8UI/AAAAAAAADNk/PtE5JUwk-7UkUCBmkuiIaq5CvmOOwWfGgCLcB/s1600/03%2BLubuntu%2B17.04%2Bmultimedia.jpg" imageanchor="1" rel="nofollow" style="margin-left: auto; margin-right: auto;"><img border="0" height="225" src="https://1.bp.blogspot.com/-m1r9QY8-iEk/WPosy7mi8UI/AAAAAAAADNk/PtE5JUwk-7UkUCBmkuiIaq5CvmOOwWfGgCLcB/s400/03%2BLubuntu%2B17.04%2Bmultimedia.jpg" width="400"></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Lubuntu 17.04 multimedia</td></tr>
</tbody></table>
<br />
<h2>
Conclusion</h2>
<b>Lubuntu 17.04</b> continues to deliver a nice and friendly environment for those who like a light and snappy uncomplicated experience without many graphical bells and whistles. And it still lacks a common theme for applications and their design, because LXDE is not fully a &#8220;desktop environment&#8221; per se.<br />
<br />
<b>The Live session of Lubuntu 17.04</b> felt quick and snappy for me, which is no wonder on my new laptop.<br />
<br />
The only small problem I mentioned in this review was the set of default applications. But that's easy to fix, isn't it?<br />
<br />
How do you find <b>Lubuntu 17.04</b> yourself?<br />
<br />
Video used on the screenshot: <a href="https://www.youtube.com/watch?v=WQlghAHMHbY" rel="nofollow">https://www.youtube.com/watch?v=WQlghAHMHbY</a>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<table bgcolor='efefef'><tr>
<td width='100px'>
</td>
<td><b>About DarkDuck</b><br/><i>
DarkDuck is a person with whole life spent in IT area. It does not mean only <a href='http://linuxblog.darkduck.com/p/buy-linux-cds.html'>Linux</a>, but also <a href='http://en.sap.darkduck.com' target='_blank'>SAP systems</a>. Learn more about him <a href='http://linuxblog.darkduck.com/p/about-me.html'>here</a>.</i></td>
</tr></table>
<div>
<b>If you like this blog, please do not forget to share or put it into your favourites:</b><br/>
</div>
<div class='addthis_toolbox addthis_default_style '>
<table cellpadding='8'><tr><td><a class='addthis_button_facebook_like' fb:like:layout='button_count'></a>
<a class='addthis_button_tweet'></a>
<a class='addthis_counter addthis_pill_style'></a>
</td><td>
<g:plusone size='medium'></g:plusone>
</td></tr></table>
</div>
<script type='text/javascript'>var addthis_config = {"data_track_clickback":true};</script>
<script src='http://s7.addthis.com/js/250/addthis_widget.js#username=darkduck' type='text/javascript'></script>
</div>
<div><b>You can also subscribe to this blog via e-mail or RSS, links are on the right. This is absolutely FREE!</b></div>
<div><span class='post-backlinks post-comment-link'>
</span>
</div>
<span class='post-author vcard'>
Posted by
<span class='fn'>DarkDuck</span>
</span>
<span class='post-timestamp'>
at
<a class='timestamp-link' href='http://linuxblog.darkduck.com/2017/05/lubuntu-1704-simple-evolution.html' rel='bookmark' title='permanent link'><abbr class='published' title='2017-05-02T19:24:00+01:00'>19:24</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-202986825'>
<a href='https://www.blogger.com/post-edit.g?blogID=474321140763590831&postID=7425071013401621434&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='http://linuxblog.darkduck.com/search/label/dvd' rel='tag'>dvd</a>,
<a href='http://linuxblog.darkduck.com/search/label/linux' rel='tag'>linux</a>,
<a href='http://linuxblog.darkduck.com/search/label/lubuntu' rel='tag'>lubuntu</a>,
<a href='http://linuxblog.darkduck.com/search/label/new%20release' rel='tag'>new release</a>,
<a href='http://linuxblog.darkduck.com/search/label/operating%20system' rel='tag'>operating system</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>2 comments:</h4>
<div class='comments-content'>
<script async='async' src='//www.blogblog.com/dynamicviews/4224c15c4e7c9321/js/comments.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<div id='comment-holder'>
<div id='bc_0_3C' kind='c'><div id='bc_0_3CT'><div id='bc_0_2T' class='comment-thread' kind='r'  t='0' u='0'><ol id='bc_0_2TB'><li id='bc_0_1B' class='comment' kind='b'><div class='avatar-image-container'><img src='//lh6.googleusercontent.com/-P9GHVu2r93Q/AAAAAAAAAAI/AAAAAAAACSY/LTudiQyfwxA/s35-c/photo.jpg'></img></div><div id='c3696583519184900834' class='comment-block'><div id='bc_0_1M' class='comment-header' kind='m'><cite class='user'><a rel='nofollow' href='https://www.blogger.com/profile/12831111357388647393'>Anton Ivanov</a></cite><span class='icon user'></span><span class='datetime secondary-text'><a rel='nofollow' href='http://linuxblog.darkduck.com/2017/05/lubuntu-1704-simple-evolution.html?showComment=1493854976915#c3696583519184900834'>4 May 2017 at 00:42</a></span></div><p id='bc_0_1MC' class='comment-content'>Hello DarkDuck! I love to read your reviews and of course thanks for this one. Lubuntu has no much reviews on the internet so I&#39;m happy to see that one published.<br />I&#39;ve also tried Lubuntu (installed from an &quot;alternative&quot; ISO) which I generally love but nothing new or interesting for me in this release. In my opinion the pros are:<br /><br />- very light as it shoud be (around 160 MB at idle with some optimizations, 64-bit system)<br />- latest versions of all installed components<br /><br />And I thing that&#39;s it...<br />It still lags way behing many other LXDE distros in many ways. I don&#39;t want to talk about all this small and some not so small problems that I&#39;ve encountered. It&#39;s an OK disro for new users. And when they finally move to LXQT...<br />Well that&#39;s the evolution of modern software. Thanks again!<br /><br />BTW - The new version of Zorin OS Lite will soon come to birth. It&#39;s interesting to know that it will use XFCE instead of LXDE.</p><span id='bc_0_1MN' class='comment-actions secondary-text' kind='m'><a kind='i' href='javascript:;' target='_self' o='r'>Reply</a><span class='item-control blog-admin pid-893974243'><a o='d' target='_self' href='https://www.blogger.com/delete-comment.g?blogID=474321140763590831&amp;postID=3696583519184900834'>Delete</a></span></span></div><div id='bc_0_1BR' class='comment-replies'><span id='bc_0_1b+seedHxe2D' kind='d'><div id='bc_0_0T' class='comment-thread inline-thread' kind='t'   t='0' u='0'><span id='bc_0_0TT' class='thread-toggle thread-expanded' kind='g'><span id='bc_0_0TA' class='thread-arrow'></span><span id='bc_0_0TN' class='thread-count'><span id='bc_0_0TNT' style='display: none;'></span><span id='bc_0_0TNU' style='display: none;'></span><a href='javascript:;' target='_self'>Replies</a><div id='bc_0_0TD' class='thread-dropContainer thread-expanded'><span class='thread-drop'></span></div></span></span><ol id='bc_0_0TC' class='thread-chrome thread-expanded'><div><li id='bc_0_0B' class='comment' kind='b'><div class='avatar-image-container'><img src='//4.bp.blogspot.com/-I8goyAkQu70/ThQmUn-jmEI/AAAAAAAAABE/uI3cqkSO7oM/s35/_MG_0931.JPG'></img></div><div id='c412024330022164876' class='comment-block'><div id='bc_0_0M' class='comment-header' kind='m'><cite class='user blog-author'><a rel='nofollow' href='https://www.blogger.com/profile/16128579430145372138'>DarkDuck</a></cite><span class='icon user blog-author'></span><span class='datetime secondary-text'><a rel='nofollow' href='http://linuxblog.darkduck.com/2017/05/lubuntu-1704-simple-evolution.html?showComment=1494101870465#c412024330022164876'>6 May 2017 at 21:17</a></span></div><p id='bc_0_0MC' class='comment-content'>Thanks for your insights!<br />I will surely check Zorin OS Lite when it is released.</p><span id='bc_0_0MN' class='comment-actions secondary-text' kind='m'><span class='item-control blog-admin pid-202986825'><a o='d' target='_self' href='https://www.blogger.com/delete-comment.g?blogID=474321140763590831&amp;postID=412024330022164876'>Delete</a></span></span></div><div id='bc_0_0BR' class='comment-replies'></div><div id='bc_0_0B_box' class='comment-replybox-single'></div></li></div><div id='bc_0_0I' class='continue' kind='ci'><a href='javascript:;' target='_self'>Reply</a></div></ol><div id='bc_0_0T_box' class='comment-replybox-thread'></div></div></span></div><div id='bc_0_1B_box' class='comment-replybox-single'></div></li></ol><div id='bc_0_2I' class='continue' kind='ci'><a href='javascript:;' target='_self'>Add comment</a></div><div id='bc_0_2T_box' class='comment-replybox-thread'></div><div id='bc_0_2L' class='loadmore loaded' kind='rb'><a href='javascript:;' target='_self'>Load more...</a></div></div></div></div>
</div>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=474321140763590831&postID=7425071013401621434' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/2492300974-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4><!--Can't find substitution for tag [post.backlinksLabel]--></h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'><!--Can't find substitution for tag [post.createLinkLabel]--></a>
</p>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://linuxblog.darkduck.com/2017/04/kubuntu-1704-next-generation.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://linuxblog.darkduck.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://linuxblog.darkduck.com/feeds/7425071013401621434/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en-GB' };
  </script>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<!-- BEGIN UAT - 160x600 - DarkDuck: DarkDuck - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/41/86/uat_18641.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-title'><a href='http://linuxblog.darkduck.com/2017/04/why-choose-linux-operating-system.html'>Why Choose Linux Operating System?</a></div>
<div class='item-snippet'>Linux  is a free operating system that anyone can download and install on their computers. It&#39;s one of the top five platforms used in th...</div>
</li>
<li>
<div class='item-title'><a href='http://linuxblog.darkduck.com/2016/10/2-linux-clients-for-microsofts-onedrive.html'>2 Linux clients for Microsoft's OneDrive. Yes, they work, but...</a></div>
<div class='item-snippet'>The Linux notes from DarkDuck  blog has recently published a How-to guide for using cloud storage from the Russian company Yandex with nativ...</div>
</li>
<li>
<div class='item-title'><a href='http://linuxblog.darkduck.com/2017/04/kubuntu-1704-next-generation.html'>Kubuntu 17.04 - the next generation</a></div>
<div class='item-snippet'>As usual, every April and October are the months when many people in the Linux  community wait for the new releases of their favourite opera...</div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<img alt='Sparkline' height='30' id='Stats1_sparkline' width='75'/>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<a href="http://linuxblog.darkduck.com/p/advertise-here.html"><img src="http://1.bp.blogspot.com/-hCTkcOvTqfo/TwR95BO5GII/AAAAAAAAAN4/oktXh4dsVW4/s1600/ads.png" /></a>
<p>&nbsp;</p>
<a href="https://www.giffgaff.com/orders/affiliate/darkduck" target="_blank"><img src="https://www.giffgaff.com/banner/04_173x26_v1.png" width="173" height="26_v1" alt="Get a free giffgaff Sim" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Linux Blog Book Shelf</h2>
<div class='widget-content'>
<script charset="utf-8" type="text/javascript" src="http://ws.amazon.co.uk/widgets/q?ServiceVersion=20070822&MarketPlace=GB&ID=V20070822/GB/sf09-21/8002/cfeb499b-2444-4c20-ad67-c1e46bc41679"> </script> <noscript><a href="http://ws.amazon.co.uk/widgets/q?ServiceVersion=20070822&MarketPlace=GB&ID=V20070822%2FGB%2Fsf09-21%2F8002%2Fcfeb499b-2444-4c20-ad67-c1e46bc41679&Operation=NoScript" rel="nofollow">Amazon.co.uk Widgets</a></noscript>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(19)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/05/'>
May 2017
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/04/'>
Apr 2017
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/03/'>
Mar 2017
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/02/'>
Feb 2017
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017/01/'>
Jan 2017
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(53)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/12/'>
Dec 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/11/'>
Nov 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/10/'>
Oct 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/09/'>
Sep 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/08/'>
Aug 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/07/'>
Jul 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/06/'>
Jun 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/05/'>
May 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/04/'>
Apr 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/03/'>
Mar 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/02/'>
Feb 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016/01/'>
Jan 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(47)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/12/'>
Dec 2015
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/11/'>
Nov 2015
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/10/'>
Oct 2015
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/09/'>
Sep 2015
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/08/'>
Aug 2015
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/07/'>
Jul 2015
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/06/'>
Jun 2015
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/05/'>
May 2015
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/04/'>
Apr 2015
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/03/'>
Mar 2015
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/02/'>
Feb 2015
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015/01/'>
Jan 2015
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(46)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/12/'>
Dec 2014
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/10/'>
Oct 2014
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/09/'>
Sep 2014
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/08/'>
Aug 2014
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/07/'>
Jul 2014
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/06/'>
Jun 2014
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/05/'>
May 2014
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/04/'>
Apr 2014
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/03/'>
Mar 2014
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/02/'>
Feb 2014
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014/01/'>
Jan 2014
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(75)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/12/'>
Dec 2013
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/11/'>
Nov 2013
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/10/'>
Oct 2013
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/09/'>
Sep 2013
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/08/'>
Aug 2013
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/07/'>
Jul 2013
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/06/'>
Jun 2013
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/05/'>
May 2013
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/04/'>
Apr 2013
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/03/'>
Mar 2013
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/02/'>
Feb 2013
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013/01/'>
Jan 2013
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(157)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/12/'>
Dec 2012
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/11/'>
Nov 2012
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/10/'>
Oct 2012
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/09/'>
Sep 2012
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/08/'>
Aug 2012
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/07/'>
Jul 2012
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/06/'>
Jun 2012
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/05/'>
May 2012
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/04/'>
Apr 2012
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/03/'>
Mar 2012
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/02/'>
Feb 2012
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012/01/'>
Jan 2012
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(172)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/12/'>
Dec 2011
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/11/'>
Nov 2011
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/10/'>
Oct 2011
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/09/'>
Sep 2011
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/08/'>
Aug 2011
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/07/'>
Jul 2011
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/06/'>
Jun 2011
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/05/'>
May 2011
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/04/'>
Apr 2011
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/03/'>
Mar 2011
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/02/'>
Feb 2011
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011/01/'>
Jan 2011
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(22)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2010/12/'>
Dec 2010
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2010/11/'>
Nov 2010
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2010/10/'>
Oct 2010
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Other resources of author</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.darkduck.com/'>Dark Duck home page (in Russian)</a></li>
<li><a href='http://air.darkduck.com/'>Photos of air-planes and helicopters</a></li>
<li><a href='http://en.sap.darkduck.com'>FAQ for Financial module of SAP system</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Subscribe Now</h2>
<div class='widget-content'>
<table><tr><td>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LinuxNotesFromDarkduck', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:100px" name="email"/></p><input type="hidden" value="LinuxNotesFromDarkduck" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="nofollow">FeedBurner</a></p></form>
</td><td>
<table>
<tr><td><a href="http://feeds.feedburner.com/LinuxNotesFromDarkduck" rel="nofollow"><img src="http://3.bp.blogspot.com/-a44IH0OhAr0/TptQPTtSoCI/AAAAAAAAAGA/8DEw5H5F4y4/s320/L+RSS.png" width="60px"/></a></td></tr>
<tr><td><a href="http://twitter.com/linuxnote" rel="nofollow"><img src="http://2.bp.blogspot.com/-RH_A_1ySfTI/TptQQHMu6yI/AAAAAAAAAGI/5crGi2m-b-g/s320/L+Twitter.png" width="60px"/></a></td></tr>
<tr><td>
<a href="http://www.facebook.com/linuxblog" rel="nofollow"><img src="http://3.bp.blogspot.com/-9hu5nunnUI4/TptQO0sWzPI/AAAAAAAAAF4/Sl9PXReGiyM/s320/L+Facebook.png" width="60px"/></a>
</td></tr>
</table></td></tr></table>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://linuxblog.darkduck.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<!-- BEGIN UAT - 160x600 - DarkDuck: DarkDuck - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/41/86/uat_18641.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Translate into your language!</h2>
<div class='widget-content'>
<div id="google_translate_element"></div><script>
function googleTranslateElementInit() {
  new google.translate.TranslateElement({
    pageLanguage: 'en'
  }, 'google_translate_element');
}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<a href="http://linuxblog.darkduck.com/p/advertise-here.html"><img src="http://1.bp.blogspot.com/-hCTkcOvTqfo/TwR95BO5GII/AAAAAAAAAN4/oktXh4dsVW4/s1600/ads.png" /></a>
<p>&nbsp;</p>
<a href="https://www.giffgaff.com/orders/affiliate/darkduck" target="_blank"><img src="https://www.giffgaff.com/banner/04_173x26_v1.png" width="173" height="26_v1" alt="Get a free giffgaff Sim" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/pages/Linux-Notes-from-DarkDuck/191494434211353" width="180" colorscheme="dark" show_faces="true" stream="false" header="true"></fb:like-box>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>My Blog List</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.everydaylinuxuser.com/' target='_blank'>
Everyday Linux User</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://feedproxy.google.com/~r/everydaylinuxuser/WLlg/~3/AVsr600_xA0/february-and-march-linux-articles.html' target='_blank'>
February And March Linux Articles</a>
</span>
<div class='item-time'>
1 month ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.garron.me/en' target='_blank'>
Linux Operating System</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.garron.me/en/blog/ian-murdock.html' target='_blank'>
Ian Murdock</a>
</span>
<div class='item-time'>
1 year ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=BlogList&widgetId=BlogList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogList1"));' target='configBlogList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Label' data-version='1' id='Label1'>
<h2>Labels</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/linux'>linux</a>
<span class='label-count' dir='ltr'>(295)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/operating%20system'>operating system</a>
<span class='label-count' dir='ltr'>(224)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/guest%20post'>guest post</a>
<span class='label-count' dir='ltr'>(131)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/usb'>usb</a>
<span class='label-count' dir='ltr'>(102)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/new%20release'>new release</a>
<span class='label-count' dir='ltr'>(92)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ubuntu'>ubuntu</a>
<span class='label-count' dir='ltr'>(73)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dvd'>dvd</a>
<span class='label-count' dir='ltr'>(56)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/how%20to'>how to</a>
<span class='label-count' dir='ltr'>(54)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/cd'>cd</a>
<span class='label-count' dir='ltr'>(46)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/debian'>debian</a>
<span class='label-count' dir='ltr'>(38)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mint'>mint</a>
<span class='label-count' dir='ltr'>(35)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/hdd'>hdd</a>
<span class='label-count' dir='ltr'>(34)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/zorin'>zorin</a>
<span class='label-count' dir='ltr'>(32)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/fedora'>fedora</a>
<span class='label-count' dir='ltr'>(27)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/kubuntu'>kubuntu</a>
<span class='label-count' dir='ltr'>(27)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/xubuntu'>xubuntu</a>
<span class='label-count' dir='ltr'>(27)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/interview'>interview</a>
<span class='label-count' dir='ltr'>(23)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pocket'>pocket</a>
<span class='label-count' dir='ltr'>(22)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/video'>video</a>
<span class='label-count' dir='ltr'>(21)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mageia'>mageia</a>
<span class='label-count' dir='ltr'>(20)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/opensuse'>opensuse</a>
<span class='label-count' dir='ltr'>(17)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mandriva'>mandriva</a>
<span class='label-count' dir='ltr'>(14)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/open%20office'>open office</a>
<span class='label-count' dir='ltr'>(12)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pclinuxos'>pclinuxos</a>
<span class='label-count' dir='ltr'>(11)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/bsd'>bsd</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/emmabuntus'>emmabuntus</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/rosa'>rosa</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/centos'>centos</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/kde3'>kde3</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/slax'>slax</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/puppy'>puppy</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pardus'>pardus</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/sabayon'>sabayon</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/alt%20linux'>alt linux</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/lubuntu'>lubuntu</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/aptosid'>aptosid</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/koffice'>koffice</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/libreoffice'>libreoffice</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/openbsd'>openbsd</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/openmamba'>openmamba</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ubuntu%20mate'>ubuntu mate</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/Agilia%20Linux'>Agilia Linux</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/arch'>arch</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/austrumi'>austrumi</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/bodhi'>bodhi</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/chakra'>chakra</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/gnome%20office'>gnome office</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/knoppix'>knoppix</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/manjaro'>manjaro</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/porteus'>porteus</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/salix'>salix</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/simply%20linux'>simply linux</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/slitaz'>slitaz</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/trinity'>trinity</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/crunchbang'>crunchbang</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ctk%20arch'>ctk arch</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dreamlinux'>dreamlinux</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/edubuntu'>edubuntu</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/geckolinux'>geckolinux</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/gnewsense'>gnewsense</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/kongoni'>kongoni</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mepis'>mepis</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mx'>mx</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/openmandriva'>openmandriva</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/peppermint'>peppermint</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/solus%20os'>solus os</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/wattos'>wattos</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/xpud'>xpud</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/bsdanywhere'>bsdanywhere</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/car'>car</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/chalet%20os'>chalet os</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dragonflybsd'>dragonflybsd</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dragora'>dragora</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dynebolic'>dynebolic</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/freesbie'>freesbie</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ghostbsd'>ghostbsd</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/gnome'>gnome</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/handylinux'>handylinux</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/imagine%20os'>imagine os</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/kademar'>kademar</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/korora'>korora</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/luninux'>luninux</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/moonos'>moonos</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/musix'>musix</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/neooffice'>neooffice</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/nimblex'>nimblex</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/oracle'>oracle</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pcbsd'>pcbsd</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pinguy'>pinguy</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/puredyne'>puredyne</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/salineos'>salineos</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/semplice%20linux'>semplice linux</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/trisquel'>trisquel</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ububox%20salentos'>ububox salentos</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ututo'>ututo</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/xfce%20smooth'>xfce smooth</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>Contact</h2>
<div class='widget-content'>
Do you have any comments, suggestions or proposals? Leave your comments or write <a href="mailto:darkduck @ darkduck.com">darkduck@darkduck.com</a>.<div><br/></div><div><a href="http://linuxblog.darkduck.com/p/terms-and-conditions-and-privacy-policy.html">Terms and Conditions and Privacy Policy</a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML10'>
<div class='widget-content'>
<!-- BEGIN UAT - 728x90 - DarkDuck: DarkDuck - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/41/86/uat_18641.js?ad_size=728x90"></script>
<!-- END TAG -->

<p>&nbsp;</p>
<a href="http://giffgaff.com/orders/affiliate/darkduck" target="_blank"><img src="http://giffgaff.com/banner/08_728x90.png" width="728" height="90" alt="Get a free giffgaff Sim" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
&#169;DarkDuck. Logo by Martik Panosian. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<a href="http://www.buylinuxcds.co.uk/" style=" font-size:6px; color:#666666; text-decoration:none;"><strong>www.buylinuxcds.co.uk</strong></a>
<a href="http://www.sapexpert.co.uk/" style=" font-size:6px; color:#666666; text-decoration:none;"><strong>www.sapexpert.co.uk</strong></a>

<table><tbody><tr><td>Feedburner:
<a href="http://feeds.feedburner.com/LinuxNotesFromDarkduck" rel="nofollow"><img src="http://feeds.feedburner.com/~fc/LinuxNotesFromDarkduck?bg=408080&amp;fg=000000&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a>
</td><td>Blogtopsites:
<a href="http://www.blogtopsites.com/computers/" title="Computers Blogs" target="_blank" rel="nofollow"><img style="border:none" src="http://www.blogtopsites.com/v_83357.gif" alt="Computers Blogs" /></a>
</td><td>
Blogtoplist:<br />
<a href="http://www.blogtoplist.com/software/" title="Software" rel="nofollow"><img src="http://www.blogtoplist.com/tracker.php?u=158290" alt="Software" border="0" /></a>
<a href="http://www.blogtoplist.com/vote.php?u=158290" target="_blank" rel="nofollow"><img src="http://www.blogtoplist.com/images/votebutton.gif" alt="Top Blogs" border="0" /></a>
<!-- End BlogToplist voting code --></td>
<td><div style="width:170px; height:40px; background-color:#CEE9FF; border:2px #9DCFFF solid;">
<div style="width:43px; height:40px; float:left; margin-right:2px;"><a href="http://www.britaine.co.uk/london" rel="nofollow"><img src="http://www.britaine.co.uk/logobritaine-botones.gif" alt="britaine.co.uk" width="43" height="40" border="0" /></a></div>
<div style="width:125px; height:11px; float:left; overflow:hidden; margin-top:1px; line-height:10px; font-family:Arial, Helvetica, sans-serif; font-size:10px; color:#1E4F81;">we are in</div>
<div style="width:125px; height:13px; float:left; overflow:hidden; line-height:13px;"><a href="http://www.britaine.co.uk/london" title="London" style="font-family:Verdana, Arial, Helvetica, sans-serif; font-size:13px; color:#1E4F81; text-decoration:none;" rel="nofollow"><strong>Britaine</strong>.co.uk</a></div>
<div style="width:125px; height:11px; float:left; overflow:hidden; margin-top:1px; line-height:10px;"><a href="http://www.britaine.co.uk/london" title="London" style="font-family:Arial, Helvetica, sans-serif; font-size:10px; color:#999999; text-decoration:none;" rel="nofollow">London</a></div>
</div></td></tr></tbody></table>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<div class='widget-content'>
<script type='text/javascript'>
		var dc_UnitID = 14;
		var dc_PublisherID = 194250;
		var dc_AdLinkColor = 'blue';
		var dc_adprod='ADL';
		var dc_open_new_win = 'yes'; 
	   </script>
	   <script type='text/javascript' src='http://kona.kontera.com/javascript/lib/KonaLibInline.js'></script>

<!--s_links--><!--check code--><!--/s_links-->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script type='text/javascript'>

  var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-6414486-4']);
 _gaq.push(['_trackPageview']);
 _gaq.push(['_trackPageLoadTime']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2927951645-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>