<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<META content='820fbecdd11265d3' name='y_key'></META>
<meta content='k9IVkvPbZL55VxxRND7J1ZV7Da8' name='alexaVerifyID'/>
<meta content='IE=EmulateIE7' http-equiv='X-UA-Compatible'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://linuxblog.darkduck.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://linuxblog.darkduck.com/2017/01/openmandriva-lx-30-faint-shadow.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Linux notes from DarkDuck - Atom" href="http://linuxblog.darkduck.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Linux notes from DarkDuck - RSS" href="http://linuxblog.darkduck.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Linux notes from DarkDuck - Atom" href="https://www.blogger.com/feeds/474321140763590831/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Linux notes from DarkDuck - Atom" href="http://linuxblog.darkduck.com/feeds/1021339116087209034/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3032875878-ieretrofit.js"></script>
<![endif]-->
<link href='https://3.bp.blogspot.com/-_nvrR4hMCFI/Tl5FMC-FTtI/AAAAAAAAAEI/3HKZY1lIpd4/s1600/mandriva-logo-opt.png' rel='image_src'/>
<meta content='http://linuxblog.darkduck.com/2017/01/openmandriva-lx-30-faint-shadow.html' property='og:url'/>
<meta content='OpenMandriva Lx 3.0: a faint shadow of name' property='og:title'/>
<meta content='How to choose an operating system for your computer and how to run it there.' property='og:description'/>
<meta content='https://3.bp.blogspot.com/-_nvrR4hMCFI/Tl5FMC-FTtI/AAAAAAAAAEI/3HKZY1lIpd4/w1200-h630-p-nu/mandriva-logo-opt.png' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Start of Changing the Blogger Title Tag -->
<title>OpenMandriva Lx 3.0: a faint shadow of name - Linux notes from DarkDuck</title>
<!-- End of Changing the Blogger Title Tag -->
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/178992763-css_bundle_v2.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=474321140763590831&amp;zx=f4be0fab-1346-452d-9b54-e9409ef5420a' />
<link type='text/css' rel='stylesheet' href='//www.google.com/uds/css/gsearch.css' />
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 930px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 930px;
max-width: 930px;
_width: 930px;
}
.main-inner .columns {
padding-left: 180px;
padding-right: 180px;
}
.main-inner .fauxcolumn-center-outer {
left: 180px;
right: 180px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("180px") -
parseInt("180px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 180px;
}
.main-inner .fauxcolumn-right-outer {
width: 180px;
}
.main-inner .column-left-outer {
width: 180px;
right: 100%;
margin-left: -180px;
}
.main-inner .column-right-outer {
width: 180px;
margin-right: -180px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<!-- Place this tag in your head or just before your close body tag -->
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'>
  {lang: 'en-GB'}
</script>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body class='loading'>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d474321140763590831\x26blogName\x3dLinux+notes+from+DarkDuck\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dDARK\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://linuxblog.darkduck.com/search\x26blogLocale\x3den_GB\x26v\x3d2\x26homepageUrl\x3dhttp://linuxblog.darkduck.com/\x26targetPostID\x3d1021339116087209034\x26blogPostOrPageUrl\x3dhttp://linuxblog.darkduck.com/2017/01/openmandriva-lx-30-faint-shadow.html\x26vt\x3d138902686357225117',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<script type='text/javascript'>
window.google_analytics_uacct = "UA-6414486-4";
</script>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://linuxblog.darkduck.com/'>Linux notes from DarkDuck</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>How to choose an operating system for your computer and how to run it there.</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol'><div class='widget PageList' data-version='1' id='PageList1'>
<div class='widget-content'>
<ul>
<li><a href='http://linuxblog.darkduck.com/'>Home</a></li>
<li><a href='http://linuxblog.darkduck.com/p/start-here.html'>Start Here</a></li>
<li><a href='http://linuxblog.darkduck.com/p/about-me.html'>About Me</a></li>
<li><a href='http://buylinuxcds.co.uk/'>Buy Linux CDs!</a></li>
<li><a href='http://linuxblog.darkduck.com/p/advertise-here.html'>Advertise here!</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<table width="536px" bgcolor="#FFDDDD"><tr><td><p>&nbsp;</p><p align="center">Enjoy exclusive 10% discount for blog readers at <a href="http://BuyLinuxCDs.co.uk">BuyLinuxCDs.co.uk</a> with coupon code<br /><b><font color="red">christmas2016</font></b></p><p>&nbsp;</p></td></tr></table>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>3 Jan 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry'>
<a name='1021339116087209034'></a>
<h3 class='post-title entry-title'>
<a href='http://linuxblog.darkduck.com/2017/01/openmandriva-lx-30-faint-shadow.html'>OpenMandriva Lx 3.0: a faint shadow of name</a>
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content'>
<div class="separator" style="clear: both; text-align: center;">
<a href="http://3.bp.blogspot.com/-_nvrR4hMCFI/Tl5FMC-FTtI/AAAAAAAAAEI/3HKZY1lIpd4/s1600/mandriva-logo-opt.png" imageanchor="1" rel="nofollow" style="clear: right; float: right; margin-bottom: 1em; margin-left: 1em;"><img border="0" src="https://3.bp.blogspot.com/-_nvrR4hMCFI/Tl5FMC-FTtI/AAAAAAAAAEI/3HKZY1lIpd4/s1600/mandriva-logo-opt.png" /></a></div>
<a href="http://linuxblog.darkduck.com/search/label/mandriva">Mandriva</a> may be a name unfamiliar to people who came to the <a href="http://linuxblog.darkduck.com/search/label/linux">Linux</a> world recently, but it is very familiar to old Linux users. It was one of the first distributions ever created. It became a base for many offsprings or forks. Just to mention three &#8211; <a href="http://linuxblog.darkduck.com/search/label/rosa">ROSA Linux</a>, <a href="http://linuxblog.darkduck.com/search/label/mageia">Mageia</a> and <a href="http://linuxblog.darkduck.com/search/label/pclinuxos">PCLinuxOS</a>.<br />
<br />
However, corporate difficulties made Mandriva an abandoned project. The <a href="https://www.openmandriva.org/"><b>OpenMandriva</b></a>&nbsp;project picked up the flag and continued Mandriva development. To be precise, <b>OpenMandriva</b> is not a "daughter" of Mandriva, but rather a "grand-daughter" with <a href="http://linuxblog.darkduck.com/search/label/rosa">ROSA Linux</a> standing in between.<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-gFzMCr7f1GY/WFbyYAtpcCI/AAAAAAAADDM/hERmPe30qmoq7K53BMP6hflzu_4iFXm5wCLcB/s1600/OpenMandrivaLogo.png" imageanchor="1" rel="nofollow" style="clear: right; float: right; margin-bottom: 1em; margin-left: 1em;"><img border="0" height="27" src="https://2.bp.blogspot.com/-gFzMCr7f1GY/WFbyYAtpcCI/AAAAAAAADDM/hERmPe30qmoq7K53BMP6hflzu_4iFXm5wCLcB/s200/OpenMandrivaLogo.png" width="200" /></a></div>
The latest release from that area of the Linux world is <b>OpenMandriva Lx 3.0</b>. It first saw the light of day on the 18th of August 2016.<br />
<br />
The image size of the 64-bit version of this Linux distribution is 1.8 Gb. It is available from several mirrors and from BitTorrent. I downloaded the ISO image and "burnt" it onto the USB stick with <i>dd</i> command.<br />
<br />
The USB drive is in the port of my <a href="http://goo.gl/FbdXkk" rel="nofollow">Toshiba</a> Satellite L500-19X laptop. Reboot. Choose to boot from USB. Let's go!<br />
<a name='more'></a><hr />
<br />
<h2>
Booting up</h2>
The initial menu of <b>OpenMandriva Lx 3.0</b> gives you a choice of running it in Live mode, going into the installation, troubleshoot, boot from HDD, verify the image, or shutdown the computer. You can also edit the boot parameters with the function keys.<br />
<br />
I obviously went for the Live run, and soon a series of other questions followed. They will not be a surprise to anyone who ever tried any Mandriva or its fork version: location, local time, keyboard layout etc.<br />
<br />
After that, you have to wait for some time until the default desktop appears.<br />
<br />
<h2>
First impressions</h2>
If you think that Lx in the <b>OpenMandriva Lx 3.0</b> name means "LXDE", you need to think again. This distribution uses a KDE desktop environment, to be precise Plasma with KDE Framework 5.24.<br />
<br />
Once booted, you are presented with a default desktop. It has a blue wallpaper with <b>OpenMandriva</b> logo in the bottom-right corner and a Prisma-tised flower just above. There are some alternative images available out of the box, but they mostly feature the same flower image with different resolution.<br />
<br />
There are 4 icons in the top part of the screen: install, donate, join and welcome, but they are initially hidden by a welcome screen with important information about the distribution.<br />
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://2.bp.blogspot.com/-UaMJ23U-20g/WFb0kG7PdMI/AAAAAAAADDU/hVFJgJw4nu8Um-JhwdBx4JO66GXGcRHrQCLcB/s1600/01%2BOpenMandriva%2Bwelcome.jpg" imageanchor="1" rel="nofollow" style="margin-left: auto; margin-right: auto;"><img border="0" height="223" src="https://2.bp.blogspot.com/-UaMJ23U-20g/WFb0kG7PdMI/AAAAAAAADDU/hVFJgJw4nu8Um-JhwdBx4JO66GXGcRHrQCLcB/s400/01%2BOpenMandriva%2Bwelcome.jpg" width="400" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">OpenMandriva welcome screen</td></tr>
</tbody></table>
<br />
The panel at the bottom of the screen is rather wide. It is because it uses 2 rows of "classic" buttons with window names instead of square-sized buttons with application logos as became fashionable recently. Apart from these buttons, there is a menu button on the left side, and notification area on the right. This notification area is rich in icons. Apart from usual USB, network and volume indicators and clocks, it has clipboard monitor, updates status, wastebin icon, keyboard icon and a switch between 4 virtual desktops. These notification area icons are rather large, which makes little sense next to rather narrow window buttons. I would prefer to have smaller icons in the notification area, but more space for the application buttons themselves. As usual in KDE, you can configure the list of items in the notification area, but I could not find the way to make icons smaller.<br />
<br />
Once booted, the system took about 820 Mb of memory. To be honest, that amount dropped to about 780 Mb after I closed the welcome window. But even that is quite a lot.<br />
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://4.bp.blogspot.com/-DXCD-Jun1hg/WFb02UHj51I/AAAAAAAADDY/kIbaAxf_71w6wYRewmEN7SZU2iLADgPfwCLcB/s1600/02%2BOpenMandriva%2Bresources.jpg" imageanchor="1" rel="nofollow" style="margin-left: auto; margin-right: auto;"><img border="0" height="400" src="https://4.bp.blogspot.com/-DXCD-Jun1hg/WFb02UHj51I/AAAAAAAADDY/kIbaAxf_71w6wYRewmEN7SZU2iLADgPfwCLcB/s400/02%2BOpenMandriva%2Bresources.jpg" width="246" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">OpenMandriva resource usage</td></tr>
</tbody></table>
<br />
<br />
<h2>
Network connection</h2>
<b>OpenMandriva Lx 3.0</b> recognised and configured the network card of the laptop, Realtek 8191 SEvB without a problem. I selected the wireless network from the list and then answered a series of questions about security. Nothing new for KDE users here.<br />
<br />
The network I used did not require a password, because I wrote this review while in a hotel. Instead, I had to run authorisation in the browser.<br />
<br />
As a consequence of being away from home, I did not test the network drive connectivity this time.<br />
<br />
<h2>
Keyboard layout</h2>
The keyboard icon in the notification area is for virtual keyboard only. You can toggle the on-screen keyboard by right-clicking that item. There is also a choice between different layouts, including English, Russian and a half-dozen other languages. However, this virtual keyboard is useless - it does not transfer anything to the text window you want to type in. Also useless is the Settings item in the right-click menu of that icon. It means that the whole concept of including that icon in the notification area is more than questionable.<br />
<br />
However, if you want to configure your keyboard layout or add another one, you can follow the <a href="http://linuxblog.darkduck.com/2013/10/how-to-configure-keyboard-layouts-in-unity-gnome3-kde.html">guide</a>, which is still applicable to <b>OpenMandriva 3.0</b>. The only thing I'd like to mention here is that the configuration window is so wrongly sized that you have to use half a dozen scroll bars to get to the list of active layouts. This is nothing new for KDE users since version 3.0, but it has not been looked at.<br />
<br />
Unfortunately, even after configuring English UK + Russian layouts I was not able to type in Russian. Neither my hotkey nor mouse clicks allowed me to switch to a Russian layout.<br />
<br />
<h2>
Multimedia</h2>
<b>OpenMandriva Lx 3.0</b> comes with necessary codecs and plugins to watch multimedia on your computer.<br />
<br />
VLC gives you a no-brainer solution for playback of any file from the local storage. Firefox was able to play videos from YouTube and Vimeo without any question.<br />
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://4.bp.blogspot.com/-OXadvrY9kdE/WFb1O5D-yxI/AAAAAAAADDc/R_8Ersp4K7QX2dhI2IcDt_diBKBHV1FowCLcB/s1600/03%2BOpenMandriva%2Bmultimedia.jpg" imageanchor="1" rel="nofollow" style="margin-left: auto; margin-right: auto;"><img border="0" height="223" src="https://4.bp.blogspot.com/-OXadvrY9kdE/WFb1O5D-yxI/AAAAAAAADDc/R_8Ersp4K7QX2dhI2IcDt_diBKBHV1FowCLcB/s400/03%2BOpenMandriva%2Bmultimedia.jpg" width="400" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">OpenMandriva multimedia</td></tr>
</tbody></table>
<br />
<br />
<h2>
Applications</h2>
<b>OpenMandriva Lx 3.0</b> comes well-equipped with applications for any taste and need.<br />
<br />
Firefox 48.0 and QupZilla are the browsers available out of the box. There are also a dozen other Internet tools: KDE blogging client, KTorrent, KMail, Akgregator, Kopete, Cloud storage manager and so on.<br />
<br />
Graphics tools in <b>OpenMandriva 3.0</b> include Gwenview image viewer, Okular document viewer, Scanlite and XSane scanning utilites, Krita editor and some more.<br />
<br />
LibreOffice 5.2.0.4 represents the productivity tools in <b>OpenMandriva Lx</b> along with Scroodge money manager, Kontact, KOrganizer, KAddressBook and so on.<br />
<br />
VLC, Clementine, SMPlayer, mpv video player, Plasma media center: the list of players available immediately in OpenMandriva Lx 3.0 is huge. There are also Kdenlive video editor, KWave sound editor and some other tools in the Sound&amp;Video menu section. K3B burning utility is also available, but it is in the Tools menu area.<br />
<br />
I will not list all the applications from the Tools menu section, as the list alone would take half a page. What is worth mentioning, the System tools include an application called ROSA Image Writer, which was developed by a different team for their own <a href="http://linuxblog.darkduck.com/2016/06/rosa-desktop-fresh-r7-kde.html">ROSA Linux distribution</a>.<br />
<br />
If you don't like any of the applications or need to install more, <b>OpenMandriva Lx 3.0</b> gives you Discover Software Center. When you launch it for the first time, it is empty. You need to refresh the repositories. However, I was not able to find the "update repositories" function anywhere in that application. Even though its window showed I had 30 updates, the size of all updates was zero, which gave me a hint that the list of updates was not fresh enough.<br />
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://4.bp.blogspot.com/-uovzdEYpGKc/WFb19PMVjWI/AAAAAAAADDo/mvK9hxIHMTgwRswHJFDIKKmtOHKsQ_EgACLcB/s1600/04%2BOpenMandriva%2Bupdates.jpg" imageanchor="1" rel="nofollow" style="margin-left: auto; margin-right: auto;"><img border="0" height="208" src="https://4.bp.blogspot.com/-uovzdEYpGKc/WFb19PMVjWI/AAAAAAAADDo/mvK9hxIHMTgwRswHJFDIKKmtOHKsQ_EgACLcB/s400/04%2BOpenMandriva%2Bupdates.jpg" width="400" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">OpenMandriva bug with updates</td></tr>
</tbody></table>
<br />
<br />
<h2>
Conclusion</h2>
The general feel of <b>OpenMandriva Lx 3.0</b> was fast and solid.<br />
<br />
However, that was only on the surface. As soon as you start to look just a little bit deeper, issues go out here and there. High memory usage, keyboard layout glitch, inadequate size of notification area icons, problems with updates - all of that leave a bad taste after the <b>Live Run of OpenMandriva Lx 3.0</b>.<br />
<br />
Will it ever gain the popularity its parent had just few years ago? I have a very big doubt.<br />
<br />
Video used on screenshot: <a href="https://www.youtube.com/watch?v=PLCgXMUa-5E" rel="nofollow">https://www.youtube.com/watch?v=PLCgXMUa-5E</a>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<table bgcolor='efefef'><tr>
<td width='100px'>
</td>
<td><b>About DarkDuck</b><br/><i>
DarkDuck is a person with whole life spent in IT area. It does not mean only <a href='http://linuxblog.darkduck.com/p/buy-linux-cds.html'>Linux</a>, but also <a href='http://en.sap.darkduck.com' target='_blank'>SAP systems</a>. Learn more about him <a href='http://linuxblog.darkduck.com/p/about-me.html'>here</a>.</i></td>
</tr></table>
<div>
<b>If you like this blog, please do not forget to share or put it into your favourites:</b><br/>
</div>
<div class='addthis_toolbox addthis_default_style '>
<table cellpadding='8'><tr><td><a class='addthis_button_facebook_like' fb:like:layout='button_count'></a>
<a class='addthis_button_tweet'></a>
<a class='addthis_counter addthis_pill_style'></a>
</td><td>
<g:plusone size='medium'></g:plusone>
</td></tr></table>
</div>
<script type='text/javascript'>var addthis_config = {"data_track_clickback":true};</script>
<script src='http://s7.addthis.com/js/250/addthis_widget.js#username=darkduck' type='text/javascript'></script>
</div>
<div><b>You can also subscribe to this blog via e-mail or RSS, links are on the right. This is absolutely FREE!</b></div>
<div><span class='post-backlinks post-comment-link'>
</span>
</div>
<span class='post-author vcard'>
Posted by
<span class='fn'>DarkDuck</span>
</span>
<span class='post-timestamp'>
at
<a class='timestamp-link' href='http://linuxblog.darkduck.com/2017/01/openmandriva-lx-30-faint-shadow.html' rel='bookmark' title='permanent link'><abbr class='published' title='2017-01-03T02:03:00Z'>02:03</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-202986825'>
<a href='https://www.blogger.com/post-edit.g?blogID=474321140763590831&postID=1021339116087209034&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='http://linuxblog.darkduck.com/search/label/linux' rel='tag'>linux</a>,
<a href='http://linuxblog.darkduck.com/search/label/mandriva' rel='tag'>mandriva</a>,
<a href='http://linuxblog.darkduck.com/search/label/openmandriva' rel='tag'>openmandriva</a>,
<a href='http://linuxblog.darkduck.com/search/label/operating%20system' rel='tag'>operating system</a>,
<a href='http://linuxblog.darkduck.com/search/label/usb' rel='tag'>usb</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>2 comments:</h4>
<div class='comments-content'>
<script async='async' src='//www.blogblog.com/dynamicviews/4224c15c4e7c9321/js/comments.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<div id='comment-holder'>
<div id='bc_0_3C' kind='c'><div id='bc_0_3CT'><div id='bc_0_2T' class='comment-thread' kind='r'  t='0' u='0'><ol id='bc_0_2TB'><li id='bc_0_1B' class='comment' kind='b'><div class='avatar-image-container'><img src='//lh5.googleusercontent.com/-A-ok2bTx6WE/AAAAAAAAAAI/AAAAAAAAABY/VPin7M77OZI/s35-c/photo.jpg'></img></div><div id='c8373523375004435353' class='comment-block'><div id='bc_0_1M' class='comment-header' kind='m'><cite class='user'><a rel='nofollow' href='https://www.blogger.com/profile/11279997360376501233'>Dan Oom</a></cite><span class='icon user'></span><span class='datetime secondary-text'><a rel='nofollow' href='http://linuxblog.darkduck.com/2017/01/openmandriva-lx-30-faint-shadow.html?showComment=1483725865409#c8373523375004435353'>6 January 2017 at 18:04</a></span></div><p id='bc_0_1MC' class='comment-content'>I was not able to install this OpenMandriva normally on LVM volumes. It failed to boot. Eventually I was able to repair this with the rescue option of the Mageia 6 installer. <br /><br />The OpenBox Window Manager leaves much to be desired. The next step will be to try to get the second video card (and monitor) working. <br /></p><span id='bc_0_1MN' class='comment-actions secondary-text' kind='m'><a kind='i' href='javascript:;' target='_self' o='r'>Reply</a><span class='item-control blog-admin pid-740539954'><a o='d' target='_self' href='https://www.blogger.com/delete-comment.g?blogID=474321140763590831&amp;postID=8373523375004435353'>Delete</a></span></span></div><div id='bc_0_1BR' class='comment-replies'><span id='bc_0_1b+seedB-AieD' kind='d'><div id='bc_0_0T' class='comment-thread inline-thread' kind='t'   t='0' u='0'><span id='bc_0_0TT' class='thread-toggle thread-expanded' kind='g'><span id='bc_0_0TA' class='thread-arrow'></span><span id='bc_0_0TN' class='thread-count'><span id='bc_0_0TNT' style='display: none;'></span><span id='bc_0_0TNU' style='display: none;'></span><a href='javascript:;' target='_self'>Replies</a><div id='bc_0_0TD' class='thread-dropContainer thread-expanded'><span class='thread-drop'></span></div></span></span><ol id='bc_0_0TC' class='thread-chrome thread-expanded'><div><li id='bc_0_0B' class='comment' kind='b'><div class='avatar-image-container'><img src='//4.bp.blogspot.com/-I8goyAkQu70/ThQmUn-jmEI/AAAAAAAAABE/uI3cqkSO7oM/s35/_MG_0931.JPG'></img></div><div id='c7246469236124464149' class='comment-block'><div id='bc_0_0M' class='comment-header' kind='m'><cite class='user blog-author'><a rel='nofollow' href='https://www.blogger.com/profile/16128579430145372138'>DarkDuck</a></cite><span class='icon user blog-author'></span><span class='datetime secondary-text'><a rel='nofollow' href='http://linuxblog.darkduck.com/2017/01/openmandriva-lx-30-faint-shadow.html?showComment=1483728185515#c7246469236124464149'>6 January 2017 at 18:43</a></span></div><p id='bc_0_0MC' class='comment-content'>Thanks for sharing your experience!</p><span id='bc_0_0MN' class='comment-actions secondary-text' kind='m'><span class='item-control blog-admin pid-202986825'><a o='d' target='_self' href='https://www.blogger.com/delete-comment.g?blogID=474321140763590831&amp;postID=7246469236124464149'>Delete</a></span></span></div><div id='bc_0_0BR' class='comment-replies'></div><div id='bc_0_0B_box' class='comment-replybox-single'></div></li></div><div id='bc_0_0I' class='continue' kind='ci'><a href='javascript:;' target='_self'>Reply</a></div></ol><div id='bc_0_0T_box' class='comment-replybox-thread'></div></div></span></div><div id='bc_0_1B_box' class='comment-replybox-single'></div></li></ol><div id='bc_0_2I' class='continue' kind='ci'><a href='javascript:;' target='_self'>Add comment</a></div><div id='bc_0_2T_box' class='comment-replybox-thread'></div><div id='bc_0_2L' class='loadmore loaded' kind='rb'><a href='javascript:;' target='_self'>Load more...</a></div></div></div></div>
</div>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=474321140763590831&postID=1021339116087209034' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3629047462-comment_from_post_iframe.js"></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4>
</h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'>
</a>
</p>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://linuxblog.darkduck.com/2016/12/merry-christmas-and-happy-new-year-2017.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://linuxblog.darkduck.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://linuxblog.darkduck.com/feeds/1021339116087209034/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en_GB'};</script>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<!-- BEGIN UAT - 160x600 - DarkDuck: DarkDuck - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/41/86/uat_18641.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-title'><a href='http://linuxblog.darkduck.com/2016/12/3-linux-performance-monitoring-tools.html'>Top 3 Linux Performance Monitoring Tools</a></div>
<div class='item-snippet'>Performance monitoring in Linux  system is a MUST and very important process. It is always suggested to get automated performance alerts thr...</div>
</li>
<li>
<div class='item-title'><a href='http://linuxblog.darkduck.com/2016/12/zorin-12-core-unpolished-diamond.html'>Zorin 12 Core: unpolished diamond</a></div>
<div class='item-snippet'>  One of the most anxiously awaited distributions in the Linux world this autumn was Zorin OS . &#160;The anxiety was intense, since the last rel...</div>
</li>
<li>
<div class='item-title'><a href='http://linuxblog.darkduck.com/2012/03/8-free-open-source-alternatives-to.html'>8 Free Open Source Alternatives To Microsoft Exchange</a></div>
<div class='item-snippet'>M any users are frustrated with the planned obsolescence and expense of Microsoft products. One of Microsoft&#39;s popular products has been...</div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<img alt='Sparkline' height='30' id='Stats1_sparkline' width='75'/>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<a href="http://linuxblog.darkduck.com/p/advertise-here.html"><img src="http://1.bp.blogspot.com/-hCTkcOvTqfo/TwR95BO5GII/AAAAAAAAAN4/oktXh4dsVW4/s1600/ads.png" /></a>
<p>&nbsp;</p>
<a href="https://www.giffgaff.com/orders/affiliate/darkduck" target="_blank"><img src="https://www.giffgaff.com/banner/04_173x26_v1.png" width="173" height="26_v1" alt="Get a free giffgaff Sim" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Linux Blog Book Shelf</h2>
<div class='widget-content'>
<script charset="utf-8" type="text/javascript" src="http://ws.amazon.co.uk/widgets/q?ServiceVersion=20070822&MarketPlace=GB&ID=V20070822/GB/sf09-21/8002/cfeb499b-2444-4c20-ad67-c1e46bc41679"> </script> <noscript><a href="http://ws.amazon.co.uk/widgets/q?ServiceVersion=20070822&MarketPlace=GB&ID=V20070822%2FGB%2Fsf09-21%2F8002%2Fcfeb499b-2444-4c20-ad67-c1e46bc41679&Operation=NoScript" rel="nofollow">Amazon.co.uk Widgets</a></noscript>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/search?updated-min=2017-01-01T00:00:00Z&updated-max=2018-01-01T00:00:00Z&max-results=1'>
2017
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2017_01_01_archive.html'>
Jan 2017
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/search?updated-min=2016-01-01T00:00:00Z&updated-max=2017-01-01T00:00:00Z&max-results=50'>
2016
</a>
<span class='post-count' dir='ltr'>(53)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016_12_01_archive.html'>
Dec 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016_11_01_archive.html'>
Nov 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016_10_01_archive.html'>
Oct 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016_09_01_archive.html'>
Sep 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016_08_01_archive.html'>
Aug 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016_07_01_archive.html'>
Jul 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016_06_01_archive.html'>
Jun 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016_05_01_archive.html'>
May 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016_04_01_archive.html'>
Apr 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016_03_01_archive.html'>
Mar 2016
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016_02_01_archive.html'>
Feb 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2016_01_01_archive.html'>
Jan 2016
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/search?updated-min=2015-01-01T00:00:00Z&updated-max=2016-01-01T00:00:00Z&max-results=47'>
2015
</a>
<span class='post-count' dir='ltr'>(47)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015_12_01_archive.html'>
Dec 2015
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015_11_01_archive.html'>
Nov 2015
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015_10_01_archive.html'>
Oct 2015
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015_09_01_archive.html'>
Sep 2015
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015_08_01_archive.html'>
Aug 2015
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015_07_01_archive.html'>
Jul 2015
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015_06_01_archive.html'>
Jun 2015
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015_05_01_archive.html'>
May 2015
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015_04_01_archive.html'>
Apr 2015
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015_03_01_archive.html'>
Mar 2015
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015_02_01_archive.html'>
Feb 2015
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2015_01_01_archive.html'>
Jan 2015
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/search?updated-min=2014-01-01T00:00:00Z&updated-max=2015-01-01T00:00:00Z&max-results=46'>
2014
</a>
<span class='post-count' dir='ltr'>(46)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014_12_01_archive.html'>
Dec 2014
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014_10_01_archive.html'>
Oct 2014
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014_09_01_archive.html'>
Sep 2014
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014_08_01_archive.html'>
Aug 2014
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014_07_01_archive.html'>
Jul 2014
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014_06_01_archive.html'>
Jun 2014
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014_05_01_archive.html'>
May 2014
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014_04_01_archive.html'>
Apr 2014
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014_03_01_archive.html'>
Mar 2014
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014_02_01_archive.html'>
Feb 2014
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2014_01_01_archive.html'>
Jan 2014
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/search?updated-min=2013-01-01T00:00:00Z&updated-max=2014-01-01T00:00:00Z&max-results=50'>
2013
</a>
<span class='post-count' dir='ltr'>(75)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013_12_01_archive.html'>
Dec 2013
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013_11_01_archive.html'>
Nov 2013
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013_10_01_archive.html'>
Oct 2013
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013_09_01_archive.html'>
Sep 2013
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013_08_01_archive.html'>
Aug 2013
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013_07_01_archive.html'>
Jul 2013
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013_06_01_archive.html'>
Jun 2013
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013_05_01_archive.html'>
May 2013
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013_04_01_archive.html'>
Apr 2013
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013_03_01_archive.html'>
Mar 2013
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013_02_01_archive.html'>
Feb 2013
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2013_01_01_archive.html'>
Jan 2013
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/search?updated-min=2012-01-01T00:00:00Z&updated-max=2013-01-01T00:00:00Z&max-results=50'>
2012
</a>
<span class='post-count' dir='ltr'>(157)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012_12_01_archive.html'>
Dec 2012
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012_11_01_archive.html'>
Nov 2012
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012_10_01_archive.html'>
Oct 2012
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012_09_01_archive.html'>
Sep 2012
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012_08_01_archive.html'>
Aug 2012
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012_07_01_archive.html'>
Jul 2012
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012_06_01_archive.html'>
Jun 2012
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012_05_01_archive.html'>
May 2012
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012_04_01_archive.html'>
Apr 2012
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012_03_01_archive.html'>
Mar 2012
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012_02_01_archive.html'>
Feb 2012
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2012_01_01_archive.html'>
Jan 2012
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/search?updated-min=2011-01-01T00:00:00Z&updated-max=2012-01-01T00:00:00Z&max-results=50'>
2011
</a>
<span class='post-count' dir='ltr'>(172)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011_12_01_archive.html'>
Dec 2011
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011_11_01_archive.html'>
Nov 2011
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011_10_01_archive.html'>
Oct 2011
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011_09_01_archive.html'>
Sep 2011
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011_08_01_archive.html'>
Aug 2011
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011_07_01_archive.html'>
Jul 2011
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011_06_01_archive.html'>
Jun 2011
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011_05_01_archive.html'>
May 2011
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011_04_01_archive.html'>
Apr 2011
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011_03_01_archive.html'>
Mar 2011
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011_02_01_archive.html'>
Feb 2011
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2011_01_01_archive.html'>
Jan 2011
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://linuxblog.darkduck.com/search?updated-min=2010-01-01T00:00:00Z&updated-max=2011-01-01T00:00:00Z&max-results=22'>
2010
</a>
<span class='post-count' dir='ltr'>(22)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2010_12_01_archive.html'>
Dec 2010
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2010_11_01_archive.html'>
Nov 2010
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://linuxblog.darkduck.com/2010_10_01_archive.html'>
Oct 2010
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Other resources of author</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.darkduck.com/'>Dark Duck home page (in Russian)</a></li>
<li><a href='http://air.darkduck.com/'>Photos of air-planes and helicopters</a></li>
<li><a href='http://en.sap.darkduck.com'>FAQ for Financial module of SAP system</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Subscribe Now</h2>
<div class='widget-content'>
<table><tr><td>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LinuxNotesFromDarkduck', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:100px" name="email"/></p><input type="hidden" value="LinuxNotesFromDarkduck" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="nofollow">FeedBurner</a></p></form>
</td><td>
<table>
<tr><td><a href="http://feeds.feedburner.com/LinuxNotesFromDarkduck" rel="nofollow"><img src="http://3.bp.blogspot.com/-a44IH0OhAr0/TptQPTtSoCI/AAAAAAAAAGA/8DEw5H5F4y4/s320/L+RSS.png" width="60px"/></a></td></tr>
<tr><td><a href="http://twitter.com/linuxnote" rel="nofollow"><img src="http://2.bp.blogspot.com/-RH_A_1ySfTI/TptQQHMu6yI/AAAAAAAAAGI/5crGi2m-b-g/s320/L+Twitter.png" width="60px"/></a></td></tr>
<tr><td>
<a href="http://www.facebook.com/linuxblog" rel="nofollow"><img src="http://3.bp.blogspot.com/-9hu5nunnUI4/TptQO0sWzPI/AAAAAAAAAF4/Sl9PXReGiyM/s320/L+Facebook.png" width="60px"/></a>
</td></tr>
</table></td></tr></table>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget CustomSearch' data-version='1' id='CustomSearch1'>
<h2 class='title'>Search</h2>
<div class='widget-content'>
<div id='CustomSearch1_form'>
<span class='cse-status'>Loading...</span>
</div>
</div>
<style type='text/css'>
      #uds-searchControl .gs-result .gs-title,
      #uds-searchControl .gs-result .gs-title *,
      #uds-searchControl .gsc-results .gsc-trailing-more-results,
      #uds-searchControl .gsc-results .gsc-trailing-more-results * {
        color:#1078a5;
      }

      #uds-searchControl .gs-result .gs-title a:visited,
      #uds-searchControl .gs-result .gs-title a:visited * {
        color:#005582;
      }

      #uds-searchControl .gs-relativePublishedDate,
      #uds-searchControl .gs-publishedDate {
        color: #22769d;
      }

      #uds-searchControl .gs-result a.gs-visibleUrl,
      #uds-searchControl .gs-result .gs-visibleUrl {
        color: #1078a5;
      }

      #uds-searchControl .gsc-results {
        border-color: #2d2f37;
        background-color: transparent;
      }

      #uds-searchControl .gsc-tabhActive {
        border-color: #2d2f37;
        border-top-color: #2d2f37;
        background-color: transparent;
        color: #333333;
      }

      #uds-searchControl .gsc-tabhInactive {
        border-color: #2d2f37;
        background-color: transparent;
        color: #1078a5;
      }

      #uds-searchClearResults {
        border-color: #2d2f37;
      }

      #uds-searchClearResults:hover {
        border-color: #2d2f37;
      }

      #uds-searchControl .gsc-cursor-page {
        color: #1078a5;
      }

      #uds-searchControl .gsc-cursor-current-page {
        color: #333333;
      }
    </style>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=CustomSearch&widgetId=CustomSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("CustomSearch1"));' target='configCustomSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<!-- BEGIN UAT - 160x600 - DarkDuck: DarkDuck - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/41/86/uat_18641.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Translate into your language!</h2>
<div class='widget-content'>
<div id="google_translate_element"></div><script>
function googleTranslateElementInit() {
  new google.translate.TranslateElement({
    pageLanguage: 'en'
  }, 'google_translate_element');
}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<a href="http://linuxblog.darkduck.com/p/advertise-here.html"><img src="http://1.bp.blogspot.com/-hCTkcOvTqfo/TwR95BO5GII/AAAAAAAAAN4/oktXh4dsVW4/s1600/ads.png" /></a>
<p>&nbsp;</p>
<a href="https://www.giffgaff.com/orders/affiliate/darkduck" target="_blank"><img src="https://www.giffgaff.com/banner/04_173x26_v1.png" width="173" height="26_v1" alt="Get a free giffgaff Sim" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/pages/Linux-Notes-from-DarkDuck/191494434211353" width="180" colorscheme="dark" show_faces="true" stream="false" header="true"></fb:like-box>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>My Blog List</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.everydaylinuxuser.com/' target='_blank'>
Everyday Linux User</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://feedproxy.google.com/~r/everydaylinuxuser/WLlg/~3/cZlG5f1CuY4/q4os-vs-zorin-os-final-word-and-excel.html' target='_blank'>
Q4OS vs Zorin OS - The Final Word (and Excel, Outlook, Access etc)</a>
</span>
<div class='item-time'>
1 week ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.garron.me/en' target='_blank'>
Linux Operating System</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.garron.me/en/blog/ian-murdock.html' target='_blank'>
Ian Murdock</a>
</span>
<div class='item-time'>
1 year ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=BlogList&widgetId=BlogList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogList1"));' target='configBlogList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Label' data-version='1' id='Label1'>
<h2>Labels</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/linux'>linux</a>
<span class='label-count' dir='ltr'>(288)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/operating%20system'>operating system</a>
<span class='label-count' dir='ltr'>(219)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/guest%20post'>guest post</a>
<span class='label-count' dir='ltr'>(128)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/usb'>usb</a>
<span class='label-count' dir='ltr'>(99)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/new%20release'>new release</a>
<span class='label-count' dir='ltr'>(89)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ubuntu'>ubuntu</a>
<span class='label-count' dir='ltr'>(71)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dvd'>dvd</a>
<span class='label-count' dir='ltr'>(54)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/how%20to'>how to</a>
<span class='label-count' dir='ltr'>(53)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/cd'>cd</a>
<span class='label-count' dir='ltr'>(46)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/debian'>debian</a>
<span class='label-count' dir='ltr'>(37)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/hdd'>hdd</a>
<span class='label-count' dir='ltr'>(34)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mint'>mint</a>
<span class='label-count' dir='ltr'>(33)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/zorin'>zorin</a>
<span class='label-count' dir='ltr'>(32)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/xubuntu'>xubuntu</a>
<span class='label-count' dir='ltr'>(26)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/fedora'>fedora</a>
<span class='label-count' dir='ltr'>(25)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/kubuntu'>kubuntu</a>
<span class='label-count' dir='ltr'>(25)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/interview'>interview</a>
<span class='label-count' dir='ltr'>(23)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pocket'>pocket</a>
<span class='label-count' dir='ltr'>(22)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/video'>video</a>
<span class='label-count' dir='ltr'>(21)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mageia'>mageia</a>
<span class='label-count' dir='ltr'>(19)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/opensuse'>opensuse</a>
<span class='label-count' dir='ltr'>(15)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mandriva'>mandriva</a>
<span class='label-count' dir='ltr'>(14)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/open%20office'>open office</a>
<span class='label-count' dir='ltr'>(12)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pclinuxos'>pclinuxos</a>
<span class='label-count' dir='ltr'>(10)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/bsd'>bsd</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/emmabuntus'>emmabuntus</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/kde3'>kde3</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/rosa'>rosa</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/slax'>slax</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/centos'>centos</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/puppy'>puppy</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/sabayon'>sabayon</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pardus'>pardus</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/alt%20linux'>alt linux</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/aptosid'>aptosid</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/koffice'>koffice</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/libreoffice'>libreoffice</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/openbsd'>openbsd</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/Agilia%20Linux'>Agilia Linux</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/austrumi'>austrumi</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/bodhi'>bodhi</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/chakra'>chakra</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/gnome%20office'>gnome office</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/knoppix'>knoppix</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/lubuntu'>lubuntu</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/openmamba'>openmamba</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/porteus'>porteus</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/salix'>salix</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/simply%20linux'>simply linux</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/trinity'>trinity</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ubuntu%20mate'>ubuntu mate</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/arch'>arch</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/crunchbang'>crunchbang</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ctk%20arch'>ctk arch</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dreamlinux'>dreamlinux</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/edubuntu'>edubuntu</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/gnewsense'>gnewsense</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/kongoni'>kongoni</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/manjaro'>manjaro</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/peppermint'>peppermint</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/slitaz'>slitaz</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/solus%20os'>solus os</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/wattos'>wattos</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/xpud'>xpud</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/bsdanywhere'>bsdanywhere</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/car'>car</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/chalet%20os'>chalet os</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dragonflybsd'>dragonflybsd</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dragora'>dragora</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/dynebolic'>dynebolic</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/freesbie'>freesbie</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ghostbsd'>ghostbsd</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/gnome'>gnome</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/handylinux'>handylinux</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/imagine%20os'>imagine os</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/kademar'>kademar</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/korora'>korora</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/luninux'>luninux</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/mepis'>mepis</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/moonos'>moonos</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/musix'>musix</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/neooffice'>neooffice</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/nimblex'>nimblex</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/openmandriva'>openmandriva</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/oracle'>oracle</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pcbsd'>pcbsd</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/pinguy'>pinguy</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/puredyne'>puredyne</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/salineos'>salineos</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/semplice%20linux'>semplice linux</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/trisquel'>trisquel</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ububox%20salentos'>ububox salentos</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/ututo'>ututo</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://linuxblog.darkduck.com/search/label/xfce%20smooth'>xfce smooth</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>Contact</h2>
<div class='widget-content'>
Do you have any comments, suggestions or proposals? Leave your comments or write <a href="mailto:darkduck @ darkduck.com">darkduck@darkduck.com</a>.<div><br/></div><div><a href="http://linuxblog.darkduck.com/p/terms-and-conditions-and-privacy-policy.html">Terms and Conditions and Privacy Policy</a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML10'>
<div class='widget-content'>
<!-- BEGIN UAT - 728x90 - DarkDuck: DarkDuck - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/41/86/uat_18641.js?ad_size=728x90"></script>
<!-- END TAG -->

<p>&nbsp;</p>
<a href="http://giffgaff.com/orders/affiliate/darkduck" target="_blank"><img src="http://giffgaff.com/banner/08_728x90.png" width="728" height="90" alt="Get a free giffgaff Sim" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
&#169;DarkDuck. Logo by Martik Panosian. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<a href="http://www.buylinuxcds.co.uk/" style=" font-size:6px; color:#666666; text-decoration:none;"><strong>www.buylinuxcds.co.uk</strong></a>
<a href="http://www.sapexpert.co.uk/" style=" font-size:6px; color:#666666; text-decoration:none;"><strong>www.sapexpert.co.uk</strong></a>

<table><tbody><tr><td>Feedburner:
<a href="http://feeds.feedburner.com/LinuxNotesFromDarkduck" rel="nofollow"><img src="http://feeds.feedburner.com/~fc/LinuxNotesFromDarkduck?bg=408080&amp;fg=000000&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a>
</td><td>Blogtopsites:
<a href="http://www.blogtopsites.com/computers/" title="Computers Blogs" target="_blank" rel="nofollow"><img style="border:none" src="http://www.blogtopsites.com/v_83357.gif" alt="Computers Blogs" /></a>
</td><td>
Blogtoplist:<br />
<a href="http://www.blogtoplist.com/software/" title="Software" rel="nofollow"><img src="http://www.blogtoplist.com/tracker.php?u=158290" alt="Software" border="0" /></a>
<a href="http://www.blogtoplist.com/vote.php?u=158290" target="_blank" rel="nofollow"><img src="http://www.blogtoplist.com/images/votebutton.gif" alt="Top Blogs" border="0" /></a>
<!-- End BlogToplist voting code --></td>
<td><div style="width:170px; height:40px; background-color:#CEE9FF; border:2px #9DCFFF solid;">
<div style="width:43px; height:40px; float:left; margin-right:2px;"><a href="http://www.britaine.co.uk/london" rel="nofollow"><img src="http://www.britaine.co.uk/logobritaine-botones.gif" alt="britaine.co.uk" width="43" height="40" border="0" /></a></div>
<div style="width:125px; height:11px; float:left; overflow:hidden; margin-top:1px; line-height:10px; font-family:Arial, Helvetica, sans-serif; font-size:10px; color:#1E4F81;">we are in</div>
<div style="width:125px; height:13px; float:left; overflow:hidden; line-height:13px;"><a href="http://www.britaine.co.uk/london" title="London" style="font-family:Verdana, Arial, Helvetica, sans-serif; font-size:13px; color:#1E4F81; text-decoration:none;" rel="nofollow"><strong>Britaine</strong>.co.uk</a></div>
<div style="width:125px; height:11px; float:left; overflow:hidden; margin-top:1px; line-height:10px;"><a href="http://www.britaine.co.uk/london" title="London" style="font-family:Arial, Helvetica, sans-serif; font-size:10px; color:#999999; text-decoration:none;" rel="nofollow">London</a></div>
</div></td></tr></tbody></table>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<div class='widget-content'>
<script type='text/javascript'>
		var dc_UnitID = 14;
		var dc_PublisherID = 194250;
		var dc_AdLinkColor = 'blue';
		var dc_adprod='ADL';
		var dc_open_new_win = 'yes'; 
	   </script>
	   <script type='text/javascript' src='http://kona.kontera.com/javascript/lib/KonaLibInline.js'></script>

<!--s_links--><!--check code--><!--/s_links-->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=474321140763590831&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script type='text/javascript'>

  var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-6414486-4']);
 _gaq.push(['_trackPageview']);
 _gaq.push(['_trackPageLoadTime']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/803954089-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type='text/javascript'>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</script>
</body>
</html>